Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HW64 3.93 - 1535 Freeze/Hang
03-04-2012, 03:46 PM
Post: #1
HW64 3.93 - 1535 Freeze/Hang
I use this on Alienware Area 51 i7-960 and the system always hang/freeze, here i attached the .dbg for your info.

reagrds,
Crystal


Attached File(s)
.dbg  HWiNFO64.DBG (Size: 467.3 KB / Downloads: 3)
Find all posts by this user
Quote this message in a reply
03-04-2012, 08:27 PM
Post: #2
RE: HW64 3.93 - 1535 Freeze/Hang
I see you have a Dual-GPU configuration, so I assume this happens because of the ULPS feature. To fix this, you will need to disable ULPS.
Please check this thread for more information:
http://www.hwinfo.com/forum/Thread-Possi...alyst-10-2
Visit this user's website Find all posts by this user
Quote this message in a reply
03-04-2012, 08:34 PM
Post: #3
RE: HW64 3.93 - 1535 Freeze/Hang
(03-04-2012 08:27 PM)Martin Wrote:  I see you have a Dual-GPU configuration, so I assume this happens because of the ULPS feature. To fix this, you will need to disable ULPS.
Please check this thread for more information:
http://www.hwinfo.com/forum/Thread-Possi...alyst-10-2

thanks for the info but here it said:
This issue has been solved in v3.62 by not accessing a secondary ATI GPU in case it's turned off by the ULPS feature.
However, there still exists a marginal chance when this patch might not work properly and a freeze can occur.

So is there a way to get v3.62? i haven't see any old version around.
Find all posts by this user
Quote this message in a reply
03-04-2012, 09:21 PM
Post: #4
RE: HW64 3.93 - 1535 Freeze/Hang
Actually that means "v3.62 and later", so all subsequent versions implement this patch.
Unfortunately on some machines it seems this patch worked, but on some others it didn't. Yours seems to belong to the 2nd group.
So there are only two possible ways how to solve it - either by disabling ULPS or I could implement a switch in HWiNFO which would disable accessing 2nd GPU entirely (so no details or monitoring of this GPU would be available).
Visit this user's website Find all posts by this user
Quote this message in a reply
03-04-2012, 10:50 PM
Post: #5
RE: HW64 3.93 - 1535 Freeze/Hang
(03-04-2012 09:21 PM)Martin Wrote:  Actually that means "v3.62 and later", so all subsequent versions implement this patch.
Unfortunately on some machines it seems this patch worked, but on some others it didn't. Yours seems to belong to the 2nd group.
So there are only two possible ways how to solve it - either by disabling ULPS or I could implement a switch in HWiNFO which would disable accessing 2nd GPU entirely (so no details or monitoring of this GPU would be available).

thanks for reply, i will try again and feedback.
Find all posts by this user
Quote this message in a reply
03-19-2012, 10:29 PM
Post: #6
RE: HW64 3.93 - 1535 Freeze/Hang
(03-04-2012 03:46 PM)CrystalMaiden Wrote:  I use this on Alienware Area 51 i7-960 and the system always hang/freeze, here i attached the .dbg for your info.

reagrds,
Crystal
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)