Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ASUS ROG STRIX X470-F Fan Header Readings
#1
This has been happening for quite sometime now but I just decide to ignore it. It's not really a big deal but kind of annoying. So I have 3 intake fans that only spin when the CPU hits 60C+ and for some reason HWiNFO readings for 1 second bug out to absurd numbers as you can see from the screenshot that causes the maximum value go out of control when these 3 intake fans are rated for 1200 RPM.

Windows 10 v1803
HWiNFO v5.86-3480

Intake Fans: https://www.nzxt.com/products/fn-v2

https://i.imgur.com/cLf0mRo.png
Reply
#2
That looks like some conflict with another tool. Are you perhaps running HWiNFO together with some other hardware monitoring tool?
Reply
#3
(07-18-2018, 07:28 AM)Martin Wrote: That looks like some conflict with another tool. Are you perhaps running HWiNFO together with some other hardware monitoring tool?

Only hardware monitoring tool I'm using is HWiNFO.
Reply
#4
I'm not sure why exactly is this, but some ASUS mainboards are known to have problems during monitoring.
ASUS is developing a BIOS with new interface for monitoring that should resolve this, but I don't know when they will release it for your mainboard.
Reply
#5
(07-18-2018, 10:06 AM)Martin Wrote: I'm not sure why exactly is this, but some ASUS mainboards are known to have problems during monitoring.
ASUS is developing a BIOS with new interface for monitoring that should resolve this, but I don't know when they will release it for your mainboard.

I see. Also would you have an idea what "Temperature 3, 4, 5, 6" are on my motherboard's sensors? I was testing under load/idle and they seem to scale together. It's on my screenshot.
Reply
#6
Those values might be reflecting the CPU Socket temperature.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)