Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
AW17R3 CPU temps spikes
#1
So my cpu temps "spikes" or jumps rapidly to 10c for about 1 or half a second, I'm using a custom auto atm so its kinda annoying that fan throttles at my quiet hours.

is it my hwinfo setup or something I should tweak on the computer? thanks
Reply
#2
Try to disable reading from some sensors (especially Compal EC, S.M.A.R.T) in the sensors window - right-click on the sensor heading and select Disable Monitoring. Of course only in case you are not using values from these sensors as the source for fan speed control.
Reply
#3
The problem still persists even after I disabled those sensors that I needed.


Attached Files Thumbnail(s)
   
Reply
#4
So what is the actual problem - that the temperature spikes when HWiNFO is active and thus the fan switches to higher speed ?
Are you sure that HWiNFO is causing this ?
Reply
#5
Even when I close HWiNFO in the system tray, the problem still exists. Setting fans back to system auto does fix the issue of the temp spike, but my laptop ends up feeling overheated because the fans are on so low.
I'm not sure that HWiNFO is causing this or if maybe i busted my sensors somehow.
Are temp spikes really normal? because no matter what temp and rpm I set at custom auto, at #2 it would just randomly jump to #3 for a second. and when that happens HWiNFO says the temperature's increased suddenly by around 8-10 degrees Celsius (but, physically, i don't feel any temp increase), but then goes back down to its the previous temp. This happens at any temperature I've tried so far.
Reply
#6
You might try to show a graph for the temperature or enable sensor logging to see whether there are really such spikes occurring.
Such temperature spikes are not normal if they happen because of HWiNFO. Otherwise they might be caused by a sudden CPU load caused by some application or process in the background. Temperatures can really spike pretty fast (even by 10-20 C) when there's a load.
Reply
#7
You were right about the sudden temp spike. I've included screen shots of the sensor graph, on the first graph the cpu temp spikes because of SupportAssist and Second graph shows the spikes when i refresh HWiNFO website.
Is there a workaround you can suggest for that temp spike made by sudden cpu load?


Attached Files Thumbnail(s)
   
Reply
#8
You might also create graphs for the Max CPU usage and you should see a correlation.
I'm afraid there's no workaround. This behavior is somehow normal - such spikes cause the temperature to go up much faster than the fan can kick in.
Reply
#9
I understand. Thank you for helping me.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)