Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Alienware 17 R2 Sound problems
#1
Hey at first a big thank you for this tool.
I use hwinfo64 on my Alienware 17 R2 (2015) to control my fans. 
It works very good but there is one big problem. If i use the sensors and i hear music or everything with audio, i have these freezing in the soundfiles every respin period. This is very annoying, what can i do to solve this problem?
Sorry for my bad english.

Greetings
Alex
Reply
#2
Please try to disable (right-click and Disable Monitoring) the EC sensors (Alienware, DELL, or Compal) or SMART.
Reply
#3
(06-04-2015, 12:56 PM)Martin Wrote: Please try to disable (right-click and Disable Monitoring) the EC sensors (Alienware, DELL, or Compal) or SMART.

Hey thank you for the fast answer. 
I have try these options but nothing changed. The same freezing by hearing music or everything else.
Is there a other possibility to solve this problem?

Greetings 
Alex


Attached Files Thumbnail(s)
       
Reply
#4
Does the freezing happen also if you disable fan control ?
Another option that you might try to disable is the "Periodic polling" under "CPU Clock Measurement" in main HWiNFO Settings.
Reply
#5
(06-05-2015, 07:22 AM)Martin Wrote: Does the freezing happen also if you disable fan control ?
Another option that you might try to disable is the "Periodic polling" under "CPU Clock Measurement" in main HWiNFO Settings.

The freezing is also there if i disable the fan control.
I try this option. It helps a little bit, the freezing is quieter and is not so long in there duration. 
What else can i try?

Thank you for your help.
Greetings 
Alex
Reply
#6
Another idea would be to try to disable the entire Drive Scan in HWiNFO.
Reply
#7
(06-05-2015, 02:44 PM)Martin Wrote: Another idea would be to try to disable the entire Drive Scan in HWiNFO.

Where can i find these option?
Reply
#8
In the main Settings / Safety, the same screen where you disabled "Periodic polling".
Reply
#9
Having same problem and I've done everything told to do
Reply
#10
I got the same problems here. The only way is not to use fan control. But I like the fan control feature to control over my temperature since it suck from beginning. Is there any work around sir?
Reply
#11
I'm afraid, I don't know of any other solution.
Reply
#12
disable "audio codec check" under safety
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)