Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Alienware 17 fan
#1
hello I have an alienware 17 R2 2015 model I have read multiple threads that fan control tables are not good in the bios and the temperatures may be dangerously high as fan is not working as it should so hwinfo should be used to set fan speed to higher speeds.... however I cannot seem to start the fan control panel I have several different versions and clicked on the fan icon in the sensors tab but nothing starts up nothing at all happens....please help just recently received my laptop 1 week almost from newegg don't want it to end up fried....
Reply
#2
Please attach the HWiNFO Debug File (make sure to click the fan icon while creating the DBG file) and attach it here. I'll check it.
Reply
#3
thanks a lot for your very quick reply

can you please guide me how do I create a debug while clicking fan icon...
Reply
#4
http://www.hwinfo.com/forum/Thread-IMPOR...g-a-report
Reply
#5
(08-07-2015, 08:08 PM)Martin Wrote: http://www.hwinfo.com/forum/Thread-IMPOR...g-a-report

hope this helps


Attached Files
.dbg   HWiNFO64.DBG (Size: 576.65 KB / Downloads: 1)
Reply
#6
(08-08-2015, 09:26 PM)luqman101 Wrote:
(08-07-2015, 08:08 PM)Martin Wrote: http://www.hwinfo.com/forum/Thread-IMPOR...g-a-report

hope this helps

here's the report thanks alot


Attached Files
.htm   LRKHURSHID.HTM (Size: 177.74 KB / Downloads: 2)
Reply
#7
Thanks for the files.
This model is currently not supported for fan control, but I'll try to add support in the next Beta released. Though I'm not sure whether it will work properly, the firmware might be different there.
Reply
#8
(08-09-2015, 12:03 AM)Martin Wrote: Thanks for the files.
This model is currently not supported for fan control, but I'll try to add support in the next Beta released. Though I'm not sure whether it will work properly, the firmware might be different there.

ohh sorry to hear that however thanks for your guidance and support looking forward to the next beta I suppose Smile
Reply
#9
Please try the new v5.03-2595 Beta and let me know if/how it works.
Reply
#10
(08-10-2015, 10:38 AM)Martin Wrote: Please try the new v5.03-2595 Beta and let me know if/how it works.


i tried the new beta and the fan control window is opening now
however only fan 1&2 option is usable and only the left side fan which i believe is the cpu fan is controllable
Reply
#11
On some Alienware models it's only possible to control all fans at once.
How many fan speeds do you see reported (in the sensors window) ?
Reply
#12
(08-13-2015, 04:02 PM)Martin Wrote: On some Alienware models it's only possible to control all fans at once.
How many fan speeds do you see reported (in the sensors window) ?
all fans are not controllable at once gpu temperatures also not being reported
and in custom auto when I select gpu fan it says something of sensor not being enabled....
Reply
#13
(08-13-2015, 04:02 PM)Martin Wrote: On some Alienware models it's only possible to control all fans at once.
How many fan speeds do you see reported (in the sensors window) ?
the gpu fan speed is not being reported....
Reply
#14
Is the CPU fan reported ?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)