Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Asrock X399 Slow sensor window repainting.
#1
Me again. This might not be the fault of HWiNFO64 but something deeper at the OS level, so excuse me if that is the case.

I switched from the MSI X399 to an ASrock X399 Taichi in an attempt to get better RAM performance (it does by a wide margin) but HWiNFO64 sensor window has a very noticeable 'repainting' effect if I don't hit the expand button to spread out the sensors across multiple columns enough times so I don't have to scroll to see any hidden sensors. If there is a scroll bar, there is a long time spent where it seems to 'repaint' the window's contents, populating each text field. The effect is still there to a degree with no scroll bar present, but not nearly as bad.

This might be related to the MSI X399 thread I opened up a while back, but also could be related to something deeper not related to HWiNFO64. Just wanted to spitball some idea back and forth in case you had any ideas.

Video of 'repainting' effect. https://i.imgur.com/1sazC0v.gifv
Also noticed 'hidden' sensors would reappear every other rescan.
Reply
#2
This could be a problem in HWiNFO in case you have kept custom sensor settings from previous mainboard.
Try to go into Sensor Settings - Layout and hit the "Restore Original Order" button or do a complete "Reset Preferences" from the main settings.
Reply
#3
(10-19-2017, 05:37 PM)Martin Wrote: This could be a problem in HWiNFO in case you have kept custom sensor settings from previous mainboard.
Try to go into Sensor Settings - Layout and hit the "Restore Original Order" button or do a complete "Reset Preferences" from the main settings.

Sorry about slow reply. Reset preferences didnt seem to do anything, visually (does the button work?). Restoring original order didnt do much either. I might have to chalk it up to slow windows performance or just slowness of the platform. HPET being on or off doesn't seem to have a difference either :/
Reply
#4
Please try the "Reset Preferences" again but press the button before launching the main scan - not while the sensors screen is already running.
So right after launching HWiNFO (and before clicking the Run button) go into Settings. Then I believe you should immediately see a difference.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)