Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Asus EC sensor.
#1
   
Hi folks,

I recently bought the new Asus Sabertooth 990FX R3.0 and i am very happy with this board.

The problem is that i want to enable the EC sensor but it seems that whenever i enable it i get an windows event log file like this:


I know i posted about this before but i never got the event ID like this. Now the question becomes, is there a way to enable this sensor without getting this error message? My system is also noticeably slower when i enable this sensor but that's the side effect unfortunately when you try to read from this sensor. It only applies to HWINFO64 tho, is there a fix for this or something?


Thank you in advanced!
Reply
#2
I'm sorry, there's no fix for this and that's why you get a warning from HWiNFO when this sensor is found.
The message in Event Log is harmless, but the fact that you notice a performance drop is due to the design how this sensor works. If you still want to use it, you might try to disable monitoring of items under this sensor which you don't need. That should reduce the performance impact, but will not resolve it completely.
Reply
#3
I was afraid so..

I tried disabling HWINFO64 and only running Al suite 3 but i get same issue in log file so its not only HWINFO64 that is causing this. I well, i now know there is nothing to do about it unfortunately.

Thank you very much and your program truly rocks man! Its easily THE best program i ever used to be perfectly honest with you, keep up the good works and the updates!
Reply
#4
Thank you Smile
I too wish, ASUS would choose a better design for their additional sensors..
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)