Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Auto Start
#1
I had to rebuild my boot disk and HWiNFO does not follow the setting to Auto Start now.
I can make an entry in Task Scheduler, but just wanted to raise the point.


.dbg   HWiNFO64.DBG (Size: 1.87 MB / Downloads: 0)
Reply
#2
What exactly means that it doesn't follow the setting - when you enable Auto Start and click OK, can you see the Task Scheduler HWiNFO task being created ?
Reply
#3
(05-29-2016, 03:07 PM)Martin Wrote: What exactly means that it doesn't follow the setting - when you enable Auto Start and click OK, can you see the Task Scheduler HWiNFO task being created ?

What I meant was having Auto Start selected (checked) in settings, does not have HWiNFO auto start on system boot... manual start is required.
       

This used to work prior to the boot drive rebuild, I am not sure what is happening.

I can add a task to Task Scheduler, just wanted to make you aware of the hiccup.
Reply
#4
Have you also clicked OK after enabling Auto Start? That should create the HWiNFO task in Task Scheduler. So you don't see it there after clicking OK ?
Reply
#5
I had not clicked OK as that was the default and I changed nothing on the page.
I have now clicked OK, and still see no entry in the Task Scheduler.
I was not sure how HWiNFO implemented auto start.

I will uninstall, and reinstall to see if that addresses the issue.
Reply
#6
I uninstalled, rebooted and reinstalled HWiNFO.
Adjusted settings, including Auto Start and clicked OK.
An HWiNFO Task is now listed in Task Scheduler.

I was wrong, Auto Start is not default, it just appeared that way to me.
I believe I pulled a back-up .ini file and placed in the HWiNFO folder.
In that case I would not have had to click OK as the settings were from the previous install.

I wonder if deselecting Auto Start, clicking OK, then reselecting Auto Start, and clicking OK again would have had the same result.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)