Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Autostart doesn't work on win 10
#1
hi... I've just installed hwinfo64 on my new desktop with win 10 but I realize that autostart doesn't work.
I haven't seen nothing about this issue in the forum (or maybe I haven't search correctly?!).
I've checked the job in the scheduler and it seems to be ok in all parameters...
Even if I try to start the job manually in the scheduler it doesn't work.
Activating the log I see many error when trying to activating the job (see image in this link)
In the job properties "major privilege" is checked; I've also tryed to disable account security messages but doesn't work neither in this way.
Any suggestion?
Reply
#2
Could you please help me to translate the error messages? I don't speak Italian Wink
Reply
#3
(09-16-2016, 06:01 PM)Martin Wrote: Could you please help me to translate the error messages? I don't speak Italian Wink

Hi Martin...
I don't know exactly how these messages are shown in a english system.
The word-by-word translaction is
id 203 action start failure
id 101 job start failure
id 110 job started by user

But searching in the web both id 203 and 101 are shown as "launch failure".
Reply
#4
Please check detailed task properties and make sure the path to the EXE file is correct.
Also please check that the "Start in (optional):" value points to the correct folder where HWiNFO64 is installed and that there are no quotation (") marks. So if you installed HWiNFO64 into C:\Program Files\HWiNFO64, make sure that Start In is:
C:\Program Files\HWiNFO64

If you're not sure, please post screenshots of those settings.
Reply
#5
(09-16-2016, 08:13 PM)Martin Wrote: Please check detailed task properties and make sure the path to the EXE file is correct.
Also please check that the "Start in (optional):" value points to the correct folder where HWiNFO64 is installed and that there are no quotation (") marks. So if you installed HWiNFO64 into C:\Program Files\HWiNFO64, make sure that Start In is:
C:\Program Files\HWiNFO64

If you're not sure, please post screenshots of those settings.


I've already checked these settings and they are ok: this is the screenshot
There is another path in general settings (the first tab) that show the root directory instead of the directory where hwinfo is installed, but this value can't be changed. I don't know if this is an error or not: look there
Reply
#6
That's simply silly... now it works!
I didn't do nothing but uncheck and re-check the autostart box in hwinfo settings... but I already did this many times before writing msg in this forum and autostart always failed... this is a mistery!
Well... thanks for your help anyway.
Reply
#7
Yes, a mystery Smile
But I'm glad that it's resolved now.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)