Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BAD CPU AND FSB READINGS QX6700 socket 775
#1
[Image: isPbr9a.png]

I have this bad readings on fsb and core speed since 4.40 or before, please fix it or make a workaround. Is a core quad, also the speed in 4 cores must be the same,it´s a reading bug.
Reply
#2
Was the FSB speed properly read with some older HWiNFO version(s) ?
Please attach the HWiNFO Debug File for analysis.
Reply
#3
(12-24-2014, 11:02 PM)Martin Wrote: Was the FSB speed properly read with some older HWiNFO version(s) ?
Please attach the HWiNFO Debug File for analysis.

I forgot the last version with proper reads, long ago before 4.40.

here the debug file


Attached Files
.dbg   HWiNFO64.DBG (Size: 534.76 KB / Downloads: 3)
Reply
#4
Thanks. What is the actual FSB you're running, is the CPU maybe overclocked ?
You might also try to disable the "Bus Clock-based" option under Settings - Safety - CPU Clock Measurement, but I'm not sure how well this will work on your system.
Reply
#5
(12-24-2014, 11:37 PM)Martin Wrote: Thanks. What is the actual FSB you're running, is the CPU maybe overclocked ?
You might also try to disable the "Bus Clock-based" option under Settings - Safety - CPU Clock Measurement, but I'm not sure how well this will work on your system.

Is a QX6700 overclocked to 3.6 ghz with base speed of 2.66ghz I have tried disabling bus clock-based option with no luck, still bad readings
Reply
#6
Have you overclocked the FSB as well? If yes, what's the correct FSB clock ?
Reply
#7
(12-25-2014, 12:45 AM)Martin Wrote: Have you overclocked the FSB as well? If yes, what's the correct FSB clock ?

FSB is overclocked, default fsb for this cpu is 1066(266x4). now is up to 1300.
Reply
#8
Ah, so the problem is the large difference in FSB speeds measured. It seems there's something running in the system that causes interference with the clock measurement.
The only workaround is to disable the "Periodic polling" under CPU Clock Measurement.
Reply
#9
(12-25-2014, 09:39 AM)Martin Wrote: Ah, so the problem is the large difference in FSB speeds measured. It seems there's something running in the system that causes interference with the clock measurement.
The only workaround is to disable the "Periodic polling" under CPU Clock Measurement.

I disable both options on cpu, including periodic polling, and readings are the same.
Reply
#10
For what it's worth, I have a similar issue with readings on my i7 2600k. It started when I got my new mobo, about 6 months ago.

CPU is 100 BCLK X16 to X45 at full load, but I get readings from 69-103mhz for BCLK and 1.55ghz-4.8ghz on the clock speed. I'm 100% that it's overclocked correctly and nearly positive the readings are erroneous, because whenever I load CPU-Z for a second opinion during these odd peaks and valleys, CPU-Z reports 100mhz X 45.
Reply
#11
(12-26-2014, 04:30 AM)Bebop0389 Wrote: For what it's worth, I have a similar issue with readings on my i7 2600k. It started when I got my new mobo, about 6 months ago.

CPU is 100 BCLK X16 to X45 at full load, but I get readings from 69-103mhz for BCLK and 1.55ghz-4.8ghz on the clock speed.  I'm 100% that it's overclocked correctly and nearly positive the readings are erroneous, because whenever I load CPU-Z for a second opinion during these odd peaks and valleys, CPU-Z reports 100mhz X 45.

Which operating system do you have Windows 8.1 maybe ?
Does CPU-Z always report the correct BCLK, or can you see such discrepancies there as well ?
Reply
#12
(12-26-2014, 11:05 AM)Martin Wrote:
(12-26-2014, 04:30 AM)Bebop0389 Wrote: For what it's worth, I have a similar issue with readings on my i7 2600k. It started when I got my new mobo, about 6 months ago.

CPU is 100 BCLK X16 to X45 at full load, but I get readings from 69-103mhz for BCLK and 1.55ghz-4.8ghz on the clock speed.  I'm 100% that it's overclocked correctly and nearly positive the readings are erroneous, because whenever I load CPU-Z for a second opinion during these odd peaks and valleys, CPU-Z reports 100mhz X 45.

Which operating system do you have Windows 8.1 maybe ?
Does CPU-Z always report the correct BCLK, or can you see such discrepancies there as well ?

My system is windows 8.1 also.
Reply
#13
(12-26-2014, 11:05 AM)Martin Wrote:
(12-26-2014, 04:30 AM)Bebop0389 Wrote: For what it's worth, I have a similar issue with readings on my i7 2600k. It started when I got my new mobo, about 6 months ago.

CPU is 100 BCLK X16 to X45 at full load, but I get readings from 69-103mhz for BCLK and 1.55ghz-4.8ghz on the clock speed.  I'm 100% that it's overclocked correctly and nearly positive the readings are erroneous, because whenever I load CPU-Z for a second opinion during these odd peaks and valleys, CPU-Z reports 100mhz X 45.

Which operating system do you have Windows 8.1 maybe ?
Does CPU-Z always report the correct BCLK, or can you see such discrepancies there as well ?

I'm on Window 7 X64. CPU-Z shows no BCLK discrepancies.
Reply
#14
By leaving the "Bus Clock-based" option enabled and disabling "Periodic polling", the BCLK should be stable and no such discrepancies will occur.
Reply
#15
(12-26-2014, 09:51 PM)Martin Wrote: By leaving the "Bus Clock-based" option enabled and disabling "Periodic polling", the BCLK should be stable and no such discrepancies will occur.

Thank you for reiterating that. I set it up as you described shortly after your post, and BCLK hasn't moved from 100.0mhz so far.

No more peaks and valleys in CPU frequency so far either (which is surprising, because the issues often happen independent of each other).

I'll let you know if it re-occurs.
Reply
#16
2 YEARS AND THE BUG STILL REMAINS! COME ON GUYS!

[Image: PMEb3Jj.png]
Reply
#17
Which "CPU Clock Measurement" options in HWiNFO are you currently using?
Does changing settings like "Bus Clock-based", "Periodic polling", "Use HPET" produce the same erratic values ?
Please enable all the "CPU Clock Measurement" options and "Debug Mode", let the sensors run for a minute and attach the produced DBG file.
Reply
#18
(02-09-2016, 11:41 AM)Martin Wrote: Which "CPU Clock Measurement" options in HWiNFO are you currently using?
Does changing settings like "Bus Clock-based", "Periodic polling", "Use HPET" produce the same erratic values ?
Please enable all the "CPU Clock Measurement" options and "Debug Mode", let the sensors run for a minute and attach the produced DBG file.


Same erratic values.


Attached Files
.dbg   HWiNFO64.DBG (Size: 908.34 KB / Downloads: 2)
Reply
#19
Please try this build: http://www.hwinfo.com/beta/hw64_521_2801.zip
and disable the "Bus Clock-based" option. That should now use a different method to measure CPU clock, however on some system it might not be stable.
Please let me know the results.
Reply
#20
Still the same with this build. I disabled the bus clock-based option.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)