Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CPU frequency monitoring interval
I've noticed that if I have CPU-Z running alongside HwInfo, that CPU-Z shows a lot of frequency and Vcore changes that HwInfo isn't picking up, which obviously affects the calculated Average as well as not giving an accurate current picture.

I note that the default Scan Interval in HwInfo is 2000ms so I lowered it to 1000ms, which appears to be a Global setting and not per-sensor or group but that still didn't seem to make much difference.

Do you know what scan interval CPU-Z uses and whether there's any issues with lowering HwInfo's interval to match? HwInfoMonitor also has it's own interval, defaulting to 3ms and would there be any issues with lowering that to match CPU-Z?

On another matter, the "Log all values for Report" setting also appears to be Global (which is a bit confusing as it's grouped with the "Sensor Monitoring enabled" and "Show Reading" settings which are Sensor/Group specific) and I'm wondering how that differs from the Logging Start button on the Sensors window?
"Log all values for Report" is indeed a global setting and if enabled keeps all sensor values scanned so that if the user wants to create a HWiNFO Report File (like HTM, etc), it will contain all sensor values too. Are you using the latest HWiNFO version? It's in the General tab of sensor settings.

I don't know what scan interval does CPU-Z use.
Ah, I've upgraded earlier today and see the tabs now.

Can't say I particularly like the change I'm afraid though, it seems to just make it more complicated to find stuff rather than having it all on one screen.
In my opinion having all items on one screen was confusing and I needed to add more items, which would cause the screen to grow too large.

Forum Jump:

Users browsing this thread: 1 Guest(s)