Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Enabling IGD Multi Monitor Display in BIOS disabled GPU sensors
#1
Hi there,

I can't for the life of me figure out how to get this to work.

I was getting my GPU temps just fine, however i decided to set up a duel monitor display and when i decided to do so i no longer pick up any readings for my GPU in HWINFO64

If i disable the "IGD Multi Monitor Display" then i'm able to get GPU Readings again but i'd prefer to get my reading and have both my monitors. Anyone have any idea how to do so?
Reply
#2
I will need more information about your system and which GPU is the problematic one.
Also attaching the HWiNFO Debug File would be useful for analysis.
Reply
#3
I'm currently using a EVGA 1080 ti SC2 for my gpu

MSI MAG Z390 Tomahawk LGA1151 for my motherboard


Attached Files
.dbg   HWiNFO64.DBG (Size: 1.37 MB / Downloads: 4)
Reply
#4
OK, so the primary GPU is the Intel IGPU and secondary one is the NVIDIA.
When you enable Multi-Monitor Display, which values disappear, all for NVIDIA ?
If yes, that might indicate, the NVIDIA GPU has been put into a disabled state. Try to start the NVIDIA Control Panel and see if you then get values.
Also I assume the DBG file you posted was when GPU values are shown, so it would be useful to get a DBG file when values are not shown.
Reply
#5
Oh it seems the Rainmeter monitor i have isn't pulling correctly anymore the GPU info and its not a direct issue with the sensors, my apologies.

NVIDIA control panel seems normal as well
Reply
#6
OK, so the problem is somewhere else and not in HWiNFO, right?
Reply
#7
Yeah my apologies, but thank you! Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)