Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FPS Reporting?
#1
Question 
I'm sorry to ask what seems a redundant quistion, but what I can find on the subject all seems to talk around the issue. Angel

So: I want to log my framerate along with everything else; I know I can get HWiNFO to grab FRAPS output, but I sometimes read I could do so with RTSS? I've only really started using FRAPS for HWiNFO logging, but I run MSI Afterburner all the time.



May as well ask, while I'm here: It's mildly annoying how "FPS" is all the way at the bottom of the logged stats; I've moved the listing up in the Sensor Status window, but it didn't transfer to the log. Is there a way to adjust this?

Thank you for your time,
Goose
Reply
#2
RTSS can display the FPS in games, but HWiNFO doesn't currently read the FPS from RTSS.

You can disable or remove the other sensor entries, so that only the FPS will be displayed and logged.
Reply
#3
Lightbulb 


So: FRAPS is the only way to get fps into the log?

I haven't had any luck using the Layout Tab to get positions in the log file to change, but will try again. Sleepy

Thanks.
Reply
#4
Yes, currently FRAPS is the only way do show FPS in HWiNFO.
I will have a look at RTSS if it's possible to pull from that too. So far I have seen no reason to do this since most users using RTSS + HWiNFO get the FPS shown in games by RTSS anyway.
Reply
#5
Thumbs Up 
I find it interesting the log file isn't regarded more highly. Undecided

Thank you all the same: I'd be lost without the current capabilities! Heart

Goose
Reply
#6
I'm interested in the same feature - can HWiNFO pull and log the FPS from RTSS and save it with other sensor values?

Maybe, it's know possible, but hidden somewhere.

Thanks!
Reply
#7
This feature has already been added, but the RTSS sensor value might show up only after it starts reporting values (might need to first start some graphics session).
Reply
#8
Thx Martin!

Just checked it in the CSV, got back to the forum to report back and you already answered my question, impressive response time!

Thank you!
Reply
#9
Smile
Reply
#10
Hmm doesent seem to work for me. What is the exact name of the value?
The only one i could find is RTSS sensor value (wich i renamed to FPS).

I tried with both "Show own statistics" on and off in RTSS.
In either case the RTSS sensor value shows no info (even when fullscreen or windowed D3D application is running)
I also created a debug file just in case (PM if you need it).
Reply
#11
The value is called "FPS" and if you have changed order of items in the sensors screen, that value might appear at bottom of the list once it starts retrieving data (D3D application running).
Reply
#12
Nope. No luck. Never shows up. I went trugh the hidden values up and down ten times (including when a game was running in the background) but no FPS value appeared. I even tried the latest HWiNFO Beta but no change. Is it supposed to work with an AMD card at all?

EDIT: Got it to work. I had to recreate MSI Afterburner CFG files and that seems to have solved the problem. HWiNFO now shows FPS value properly.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)