Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FPS counter doesnt work properly
#1
i dont know how to solve this.. any clue Sad?

already tried deleting config.

http://prntscr.com/7y3bfj
Reply
#2
From which sensor does the FPS counter come in HWiNFO, RTSS ?
Which version of HWiNFO are you using ?
Reply
#3
RTSS u.u
Reply
#4
Make sure to run the latest HWiNFO version.
What values are then displayed by the FPS counter, always 1 FPS? Enabling sensor logging might be useful to get their values while in game.
Reply
#5
i got the software yesterday (the lastest version) and it have been working perfectly.. but now the FPS is always 1, 0 or 2
Reply
#6
So the FPS counter was also working properly, just recently started to get erratic ?
Have you been running the same RTSS version too, or changed it ?
Reply
#7
Yes same version.. i just uninstalled and reinstalled and the FPS counter doesnt exist anymore ..

http://prntscr.com/7y4c69
Reply
#8
That's because no values are reported yet. Launch a game or 3D app and it will appear.
Reply
#9
True that, but still not working

http://prntscr.com/7y4ipu






UPDATE: Now is working.. but i did abosolutly nothing.. just went afk and when i came back it was working..

http://prntscr.com/7y4ll6
Reply
#10
So the FPS counter was working properly at beginning, just recently started to get erratic ?
Reply
#11
Yea, and now its working again..  Dodgy  but still no idea what went wrong ._.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)