Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fan control on EliteBook 8540p
#1
I installed HWiNFO32 on my EliteBook 8540p because I read that it would allow me to control the fan speed. I want to be able to increase the fan speed, since my GPU can reach at least 100 degrees while playing a multiplayer game of Civilization 5 over steam (normally 57 degrees) which seems to be causing my laptop to suddenly shut down. I'm playing on the lowest graphic settings and I installed the latest graphics drivers from NVidia to no avail.

So I figure increasing the fan speed may help. Problem is, when I go to sensor status I can see SMSC EMC2113 and underneath it Fan1, but I don't see how I can edit my fan speed. Recommendations on my situation would be greatly appreciated, thanksAngel.
Reply
#2
You need to press the little fan icon at the bottom of the sensor window (between the other buttons). This small button is available only in case fan control is supported on your machine. For more information about controlling fans on HP notebooks, please see: http://forum.techinferno.com/hwinfo32-64...nfo32.html
Reply
#3
(04-18-2012, 06:01 AM)Martin Wrote: You need to press the little fan icon at the bottom of the sensor window (between the other buttons). This small button is available only in case fan control is supported on your machine. For more information about controlling fans on HP notebooks, please see: http://forum.techinferno.com/hwinfo32-64...nfo32.html

Thanks, that helped. I was so focused on the fan icon in the list that I had totally overlooked the fan icon at the bottom. The only risk of increasing the fan speed is wearing down the fan quicker right?
Reply
#4
(04-18-2012, 03:33 AM)nontechie Wrote: I installed HWiNFO32 on my EliteBook 8540p because I read that it would allow me to control the fan speed. I want to be able to increase the fan speed, since my GPU can reach at least 100 degrees while playing a multiplayer game of Civilization 5 over steam (normally 57 degrees) which seems to be causing my laptop to suddenly shut down. I'm playing on the lowest graphic settings and I installed the latest graphics drivers from NVidia to no avail.

So I figure increasing the fan speed may help. Problem is, when I go to sensor status I can see SMSC EMC2113 and underneath it Fan1, but I don't see how I can edit my fan speed. Recommendations on my situation would be greatly appreciated, thanksAngel.

Install HP Power Assistant and click the advanced button bottom left; click on the left the arrow: "Processor Power Managament" and set the "Maximum Processor State:" bars at 70%; all will go right!

Bye.
Reply
#5
(04-18-2012, 09:36 PM)cypherinfo Wrote:
(04-18-2012, 03:33 AM)nontechie Wrote: I installed HWiNFO32 on my EliteBook 8540p because I read that it would allow me to control the fan speed. I want to be able to increase the fan speed, since my GPU can reach at least 100 degrees while playing a multiplayer game of Civilization 5 over steam (normally 57 degrees) which seems to be causing my laptop to suddenly shut down. I'm playing on the lowest graphic settings and I installed the latest graphics drivers from NVidia to no avail.

So I figure increasing the fan speed may help. Problem is, when I go to sensor status I can see SMSC EMC2113 and underneath it Fan1, but I don't see how I can edit my fan speed. Recommendations on my situation would be greatly appreciated, thanksAngel.

Install HP Power Assistant and click the advanced button bottom left; click on the left the arrow: "Processor Power Managament" and set the "Maximum Processor State:" bars at 70%; all will go right!

Bye.

Thank you for replying. I just installed HP power assistant for the 8540P from here.

Unfortunately, this version does not have the advanced button. I added a screenshot below:

[Image: 348ps3k.png]

Please advise, thanksSmile
Reply
#6
Hello, try to check if there is a feature to reduce the CPU power; if not go to the BIOS settings a see there if you may find something to reduce it. If not contact the chat support and use your warranty to ask for technical support!

This is the snap of my Power Assistant: http:[email protected]/7091762689/

[Image: 7091762689]

my twitter handle is: @cypherinfo
Reply
#7
I am able to go to the power options in Windows 7 and create a custom plan that allows me to change the maximum processor state to 70%. I suppose this would work as well?

So now my CPU will only run at 70% which will prevent it from overheating, while hardly seeing any decrease in performance while playing civilization 5, right?

I don't really have a twitter account myself Tongue.
Reply
#8
(04-18-2012, 11:56 PM)nontechie Wrote: I am able to go to the power options in Windows 7 and create a custom plan that allows me to change the maximum processor state to 70%. I suppose this would work as well?

So now my CPU will only run at 70% which will prevent it from overheating, while hardly seeing any decrease in performance while playing civilization 5, right?

I don't really have a twitter account myself Tongue.

I noticedthat with that setting the random shut down are almost gone; one thing only you have th right to have a fully 100% functional HP elitebook so contact the chat support for an model exchange or else!!

I'll be wating on twitter then Smile
Reply
#9
(04-19-2012, 12:04 AM)cypherinfo Wrote:
(04-18-2012, 11:56 PM)nontechie Wrote: I am able to go to the power options in Windows 7 and create a custom plan that allows me to change the maximum processor state to 70%. I suppose this would work as well?

So now my CPU will only run at 70% which will prevent it from overheating, while hardly seeing any decrease in performance while playing civilization 5, right?

I don't really have a twitter account myself Tongue.

I noticedthat with that setting the random shut down are almost gone; one thing only you have th right to have a fully 100% functional HP elitebook so contact the chat support for an model exchange or else!!

I'll be wating on twitter then Smile

Haha, I wouldn't mind a model exchange since my left touchpad button pealed off along with the other left button above it Undecided. Also had a BSOD here and there. I hope my warranty is still valid.

Thanks again for your help, I hope it won't fry my legs now anymoreTongue. I think I may still have a twitter account I used for some contest, lol.
Reply
#10
(04-19-2012, 12:21 AM)nontechie Wrote:
(04-19-2012, 12:04 AM)cypherinfo Wrote:
(04-18-2012, 11:56 PM)nontechie Wrote: I am able to go to the power options in Windows 7 and create a custom plan that allows me to change the maximum processor state to 70%. I suppose this would work as well?

So now my CPU will only run at 70% which will prevent it from overheating, while hardly seeing any decrease in performance while playing civilization 5, right?

I don't really have a twitter account myself Tongue.

I noticed that with that setting the random shut down are almost gone; one thing only you have the right to have a fully 100% functional HP elitebook so contact the chat support for an model exchange or else!!

I'll be wating on twitter then Smile

Haha, I wouldn't mind a model exchange since my left touchpad button pealed off along with the other left button above it Undecided. Also had a BSOD here and there. I hope my warranty is still valid.

Thanks again for your help, I hope it won't fry my legs now anymoreTongue. I think I may still have a twitter account I used for some contest, lol.

About the touchpad button I happened something similar to you; after a web search I found that I had only to push the button with more strength! Let me know if you fixed both!
Bye the way, this morning I updated my elitebook with the latest HP bios release! Then I reset the CPU to 100% I'll see what will happen!

Bye.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)