Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Freeze after launching
#1
Software wasn't responding after clicking "run" button. I'm new to hwinfo. I need help on setting.


Attached Files Thumbnail(s)
   
Reply
#2
Before pressing "Run", press the "Settings" button and in the "Safety" tab uncheck "Intel ME Support".
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)