Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GPU not been recognized
#1
Hello guys, first of all thank you for this awesome program. Someday my system suddenly didn't started my fans at all, and this program saved me. But yesterday after using it for days I noticed that my GPU fan wasn't working anymore. I searched here and did almost everything you guys suggested to do to recognize it, but it still isn't working.

What is happening is that when I select my GPU here as in this image it does not show anything at all on the temp source tab.     

I reinstalled this program, restarted my pc, did this settings ( http://forum.notebookreview.com/alienwar...ay-42.html ), returned it to default, searched here and in other forums, tested the beta update, tried to enable/disable the wake GPU features (both of them) and it still appears like this for me on the GPU sensor:

   

Sorry if something like this was already posted, I swear I searched it. Ty for any response, and sorry about my bad english Tongue

Oh and by the way, if someone know how to make my system recognize my fans again like when it was factory new it would be great. I tried on BIOS but didn'd find anything, and even restored to a restore point waaaay before but nothing Sad
Reply
#2
I think this could be because of the NVIDIA Optimus technology, which disables the GPU when it's not utilized. In this mode it's not possible to read any information from the GPU, since it's OFF.
You might try to enable the "Wake disabled GPUs (Extended)" option in HWiNFO (before launching the scan).
If that doesn't help, you might need to change the Optimus settings.
Reply
#3
Hello, thanks for your really quick response. I already tried this, still not working Sad how exactly may I change those Optimus settings?
Reply
#4
This might depend on particular notebook and drivers used.
You might try to assign the HWiNFO application to force use the NVIDIA GPU via NVIDIA Control Panel.
Reply
#5
Ok, I will try this and report back later. If problem still exists, guess I will try nvidia forums as well. Really thanks for your responses Smile
Reply
#6
Hello again. So, I just noticed that with or without "Wake disabled GPUs (Extended)" option it can't find it, only when a program make my GPU work (which is obvious, as you told me to assign HWiNFO), and I did it but no changes. So, what I did was open a program that uses NVIDIA and then assign the temp sources. Everything was fine, but my new problem is that HWiNFO did not started up my GPU fan. Is it still the same problem or any hints on how to solve this? Thanks again!
Reply
#7
As long as you use the GPU temperature as the source for fan control, you'll need to have the GPU active (running some workload) in order to read its temperature and thus provide a source for the fan control.
Reply
#8
Ok, got it. But still when I have a workload for it my GPU fan seems not to work at all. I don't know why, but since early today HWiNFO can't turn my GPU fan on.
Reply
#9
I'm not sure why that happens. Which notebook model do you have?
Have you tried a full power off/on cycle (remove battery and power, wait a few minutes) ?
Reply
#10
Alienware m17. Yes I tried, but I will try again I guess, leave it off for some minutes and see. Also, I will try to make GPU fan working by NVIDIA control panel, and see if I can get something from there. I will report later if it is working or not. Really, really thanks for your quick responses Big Grin
Reply
#11
Just reporting back in, suddenly my system made my fans work again. I really don't know what happened, but apparently it is everything working fine.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)