Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Get message "HWINFO.DAT IS DAMAGED"
#1
I can't get HWiNFO (DOS version) to work. I booted to DOS prompt from floppy, then ran HWINFO.EXE from floppy. Program screen came up with "reading data..." as status. After a few minutes, got red dialog with message "HWINFO.DAT IS DAMAGED".

I just downloaded HWiNFO550.zip from the US download site today, unzipped, and copied all files to floppy.

Anyone else had this problem?

Can anyone make and post a parity check file (.sfv or .par) so I can make sure I got an undamaged .zip file?

Additionally, on a different machine, the program seemed to be stuck on "reading data", and would not respond to any keyboard commands. After 5 min or so, I aborted.

I'm super glad to have HWiNFO32, which works perfectly, and is a wonderful program. But it would be useful to have the DOS version working, too.

Jack McCrory
Reply
#2
I haven't experienced such issue yet. Please try to re-download the package again.
You might also try to check how much available system memory you have. Make sure you have as much as possible (load HIMEM.SYS driver and avoid any other unnecessary drivers or resident programs).
Reply
#3
Thank you for the reply, Martin. I'll try the things you suggested. Meanwhile, I realized I could run HWiNFO32 from Windows PE, so for now, I don't really need to use the DOS version. The goal was to get data on a motherboard and processor on the bench without having to attach a hard drive and install an OS. So I just attach a CD drive, boot to Windows PE, and run HWiNFO32.

Jack
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)