Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gigabyte Z68XP-UD3 wrong temps
Hi Smile

Just noticed temps in HWiNFO are different to Gigabyte's TouchBIOS software.

Motherboard temp matches System temp in TouchBIOS

CPU temp does not match any temp in TouchBIOS (Could this maybe be case ambient temp)

Temperature 3 matches CPU temp in TouchBIOS

I'd love to know what the extra temp reading is for as this is not shown in TouchBIOS.


Hope this helps and thank you so much for this wonderful software Heart Smile

Best Wishes,


P.S - Using HWiNFO 64 V3.92-1515
Hmmm, that's a good question Smile Are you sure that EasyTune is right and your CPU ext. temperature is really only 16 C (maybe your machine is in Sibiria Wink ) ?
Anyway, I'll make it matching the CPU temperature with EasyTune. As for the unknown temperature, I suppose that only Gigabyte knows to which sensor input it belongs...
Hey Martin Smile

Thank you for such a quick reply.

Am I sure Easytune is right?...not at all lol but I have no way to check unfortunately.

Regarding temps, I've just run Battlefield 3 on ultra settings for roughly 30mins to see the difference.
Looks (to me) like CPU temp in HWiNFO isnt doing anything.

Im hoping sensors in my PC are okay...its a brand new custom build By Aria PC in Manchester UK so they should be okay.

Here's a screenshot with Battlefield 3 running in the background

Do these temps look more inline with what they should be? (my last PC until lastweek was AMD Athlon 64 3200+ LOL, so *a little* out of touch with running temps Blush)

Hope the screenshot helps...thanks again Big Grin

P.S...not quite Sibiria, but Manchester is FREEZING today (check weather in screenshot B-r-r-r!)

Thanks for the screenshot, that explains it even better. I'll exchange those two temperatures in the next build, so now they will be inline with EasyTune.

You have a beautiful weather there Smile Today it was -10 C here during day and two days ago -20 C Wink

Forum Jump:

Users browsing this thread: 1 Guest(s)