Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HW Info causing strange stutter/frame/audio skipping
#1
Music 
Whenever i open the sensors, audio skips, frames in game skips, and also....there is mouse pointer lags, like stutter can you help me about this issue? other then that this program is truly amazing! Wink
Reply
#2
Please attach a screenshot of the sensor screen so I can see what kind of sensors are there.
You might try to start disabling sensor values one by one (using right-click) to see which of them cause this stutter. Usually some SMART values might cause this (it's a disk controller driver issue).
Reply
#3
(10-13-2011, 06:27 AM)Martin Wrote: Please attach a screenshot of the sensor screen so I can see what kind of sensors are there.
You might try to start disabling sensor values one by one (using right-click) to see which of them cause this stutter. Usually some SMART values might cause this (it's a disk controller driver issue).

Ok thanks, here comes the SS's

[Image: u1ntitled.png]

[Image: untitled.png]

[Image: 11untitled.png]

With version 3.86 mouse lag, stutter and audio skipping is gone, but the frame skippin ingame is still present Sad i even disabled smart reading but still same, oh and btw my SSD Crucial C300 is not detected, maybe that smart value is the issue?
Reply
#4
Please try to disable the "ASUS P8P67 EC" sensor if that helps.
Reply
#5
(10-13-2011, 07:08 PM)Martin Wrote: Please try to disable the "ASUS P8P67 EC" sensor if that helps.


Ok, will do thanks for the help, i'm not home atm, will report back later.
Reply
#6
I disabled it, and still the same Sad even with everything disabled i left only cpu usage sensors, it still audio/frame skipping..
Reply
#7
Have you disabled the whole sensor entry or just each value beneath it ?
Reply
#8
whole sensors, like this,


[Image: untitled.png]

Yet the stutter wont go away, its really shame because other then this HW Info is the best monitoring software i ever used.
Reply
#9
- When you disable the first (System) sensor doesn't that help either?
- Do you have the System Summary window closed?
- When you close the sensors window does the stuffer go away?
- I think you don't have the latest version - v3.88. Please try to upgrade.
Reply
#10
(10-14-2011, 08:09 PM)Martin Wrote: - When you disable the first (System) sensor doesn't that help either?
- Do you have the System Summary window closed?
- When you close the sensors window does the stuffer go away?
- I think you don't have the latest version - v3.88. Please try to upgrade.

Issue solved, on the latest version, disabling the smart monitoring, fixed the stutter, thanks for help and creating this great software!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)