Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HWInfo64 causing FPS dropss while gaming!Please help me!
#1
Hi to all,

I have overclocked my GPU with Nvidia Inspector,and I wanted to have OSD ifno in my games,so I installed the RTSS,and HwInfo64 too!

But since then I am facing big FPS drops while gaming!
After some testing I found out that the HwInfo64 is causing the FPS drops!

Please tell me how do I fix this,and use HwInfo64 but without affecting my FPS while gaming?

Thanks to all in advance!
Best regards!
Reply
#2
Which mainboard is that, this can depend on sensors displayed, but you didn't provide any further details about your system.
Sensors that can cause such drops might be of the EC type (i.e. ASUS EC), disk SMART sensors, or additional GPU sensors (VRM).
Try to disable monitoring of such sensors (right-click and Del on the sensor heading) and see which one of them is causing it.
Reply
#3
(05-25-2018, 11:50 AM)Martin Wrote: Which mainboard is that, this can depend on sensors displayed, but you didn't provide any further details about your system.
Sensors that can cause such drops might be of the EC type (i.e. ASUS EC), disk SMART sensors, or additional GPU sensors (VRM).
Try to disable monitoring of such sensors (right-click and Del on the sensor heading) and see which one of them is causing it.
Thank you for replying!
My PC is a Lenovo Ideapad Y700-15ISK laptop with i7-6700 HQ @2.60 GHz up to 3.50 GHz CPU / 16 GB DDR4 RAM/ Nvidia Gerforce GTX 960 M 4 GB GDDR5/1 TB HDD and a Samsung 128 GB SSD.

In the OSD I use the sensors for the CPU and GPU clocks and temps,and HDD and SSD temps.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)