Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HWiNFO Sluggish
#1
Today I installed a new ASUS motherboard and HWiNFO detected this. It warned me that I could get slow readings by reading from the new EC? sensor it was detecting and I stupidly ignored that and enabled the option. Now I am unsure how to disable this option as it has caused my HWiNFO to act slow when updating sensor readings and just general navigation of the interface.
Reply
#2
You can easily disable that sensor - select the "ASUS EC" sensor, right-click and choose Disable Monitoring.
Note, that with latest HWiNFO versions the ASUS EC sensor should not cause significant issues anymore.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)