Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HWiNFO and Corsair Commander Pro.
#1
Have just installed a Corsair Commander Pro. It seems that if HWiNFO monitors the C-Pro it makes it go haywire, fans start ramping, incorrect values and fans disappearing from Corsair iCUE software panel. So I disabled monitoring of C-Pro in HWiNFO but it appears there is still some conflict with the iCUE software, not as haywire as previously but fans still disappearing from iCUE and 0RPM fan readings. Is there any solution to this?
Reply
#2
You need to entirely disable 'Corsair and Asetek Support' in the "Safety" table of the HWInfo settings. Just disabling monitoring of specific devices doesn't always prevent conflicts.
Reply
#3
(06-15-2019, 10:35 AM)AlexIvo Wrote: You need to entirely disable 'Corsair and Asetek Support' in the "Safety" table of the HWInfo settings. Just disabling monitoring of specific devices doesn't always prevent conflicts.

I see it, thanks for the heads up. Is that a relatively new addition to HWiNFO's safety features?
Reply
#4
(06-15-2019, 10:46 AM)Kol12 Wrote:
(06-15-2019, 10:35 AM)AlexIvo Wrote: You need to entirely disable 'Corsair and Asetek Support' in the "Safety" table of the HWInfo settings. Just disabling monitoring of specific devices doesn't always prevent conflicts.

I see it, thanks for the heads up. Is that a relatively new addition to HWiNFO's safety features?
No worries. It's been implemented for a while, but it comes up pretty often on the Corsair forums where people can't pinpoint the issue with bizarre iCUE readings.
I'm also running a CoPro and several other Corsair devices with HWInfo, and don't have any issues once I disable that option Smile
Reply
#5
This is a known collision between iCUE and any other program monitoring Corsair devices and has been discussed dozens of times on this forum too.
You should be also getting a warning about this in HWiNFO when it detects the Corsair device.
Reply
#6
(06-15-2019, 01:18 PM)Martin Wrote: This is a known collision between iCUE and any other program monitoring Corsair devices and has been discussed dozens of times on this forum too.
You should be also getting a warning about this in HWiNFO when it detects the Corsair device.

I got no warning after installing the C-Pro today. Maybe it's because I ran sensors only?
Reply
#7
Maybe you got that warning earlier and dismissed it?
Reply
#8
(06-15-2019, 04:58 PM)Martin Wrote: Maybe you got that warning earlier and dismissed it?

I don't know, it's history now though I guess. So can you clarify is it impossible to monitor anything from the Corsair Commander Pro in HWiNFO? It would be nice to get some of the C-Pro stuff into the RTSS OSD via HWiNFO but it seems like that device and HWiNFO really don't get on too well together...
Reply
#9
It is possible, but you must avoid running the Corsair iCUE software in parallel with HWiNFO.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)