Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HWiNFO not opening
#1
Hello,

I recently found out about your software and wanted to give it a try, however for what ever reason I cannot get it to launch on my PC, I have tried using the stable and the beta x64 releases.

What I have so far is that after I try to launch it, it will appear in the task manager but nothing else happens. I tried to look through the forums to see if anyone else had the same issue. For most people it seemed that all they had to do was check for the taskbar icon, but unfortunately, I do not have it down there, even under the hidden items area.

Any help trying to move forward would be greatly appreciated.

Thanks
Reply
#2
First, please try to use the latest Beta version 5.73.
If there's still a problem, try to follow this procedure to create and post here the HWiNFO Debug File: https://www.hwinfo.com/forum/Thread-IMPO...g-a-report
Reply
#3
Thank you for the fast reply Martin, I tried to use the method of editing the .ini to enable debug mode, but unfortunately the application doesn't open enough to generate the .DBG file. I am however attempting to use the beta 5.73 version.
Reply
#4
So if you have downloaded original HWiNFO, haven't changed the configuration and it doesn't even show the initial welcome screen, then something weird is happening there.
Is it possible that something is blocking it (some antivirus or antimalware tool) ?
Reply
#5
So, I closed almost every running process Windows would let me close. HWiNFO32 will open and function normally but HWiNFO64 still refuses to work at all. Thank you for your help.
Reply
#6
So HWiNFO64 doesn't even show the initial welcome screen?
When you start it and check in Task Manager, do you see the HWiNFO64 process running ?
Reply
#7
HWiNFO64 does not show the welcome screen at all but DOES show as running in the task manager. 0% cpu, 14.1mb memory usage
Reply
#8
Is it the same with the Beta version 5.73 too ?
Reply
#9
Yes, same with both 5.72 and 5.73
Reply
#10
Are you perhaps using some additional antivirus, antimalware or similar tool ?
Reply
#11
Just Windows Defender.
Reply
#12
(02-23-2018, 10:50 PM)BPena8 Wrote: Just Windows Defender.

I know this sounds dumb but if you're still havingthis issue I just hunted hiwinfo down in task manager and deleted it and it worked fine
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)