Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HWiNFO shows exclamation point on HDD
#1
Hello everyone,

In HWiNFO it is showing an exclamation point next to current pending sector count. I have ran western digital disk utility (extended test) everything came back passed. I also ran a command line chkdsk and the drive was clean. I even did HDTUNE and everything shows OK. Why does this show up? I attached a link to a screen shot.


http://postimg.org/image/wj1apcmlt/
Reply
#2
This is just a warning and means you should watch the value of this parameter. In most cases it doesn't mean an error or failure, but if the number (data=2) should start to grow, you should be careful. Most tools won't show a problem until a value crosses its threshold.
You might confirm with CrystalDiskInfo to see if it will display a similar warning too.
Reply
#3
(01-30-2015, 11:17 PM)Martin Wrote: This is just a warning and means you should watch the value of this parameter. In most cases it doesn't mean an error or failure, but if the number (data=2) should start to grow, you should be careful. Most tools won't show a problem until a value crosses its threshold.
You might confirm with CrystalDiskInfo to see if it will display a similar warning too.

Hej,

Ive got the same Issue and my systems crashes every few hours recently.
That was the reason i downloaded HWinfo 64 in the first place.

[C5] Current Pending Sector Count:                                              199/Always OK, Worst: 199 (Data = 207)


Can you explain to me what this warning means and how i can fix it?
Thanks a lot Huh
Reply
#4
That means your drive has 207 problematic sectors that were not properly remapped:
http://superuser.com/questions/384095/ho...ing-sector

A few such sectors can happen, which can resolve later as described above. But 207 is a lot, so I'd be careful with such a drive and consider replacing it.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)