Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HWiNFO32 and HWiNFO64 v4.23-1993 Beta released
HWiNFO32/64 v4.23-1993 Beta available.
  • Fixed crash when closing HWiNFO on some machines (caused by previous build).
  • Improved Auto Start via TaskScheduler.
  • Other minor improvements.
Hi Martin,

I have had this installed for about a day, through several Logons. I have gone through the various machinations to endeavor to get the Task newly updated and did check to see that it got autodeleted and rewritten. Martin, I have been all over that Task and I can not find any delay in it, of several seconds, as you suggested you were going to setup, that you mentioned in another post that we were conversing in. I am guessing that, that wasn't possible.

This is from Task Scheduler Status "The task is currently running. (0x41301)" for HWiNFO64 in W 8.0 Pro. All of the other tasks are "0x0" when they are running. Frankly Martin, I am not seeing any difference in startup. The best way I have found, is simply to delay login on W 8.x, after power up. On W 7, that had various successes in general, mostly because W 7 has startup issues going back as far as NT. The new startup system in W 8, seems to have solved all the problems I had experienced in W 7, for years.
Otherwise, as far as I can tell everything else is running well on my rig, with HWiNFO64.

If you need more let me know, Martin,

Best Regards,

You can check in Task Scheduler if the HWiNFO task has a 5 second delay set. If yes, you might try to change it to a different value to see if that makes any difference or improvement.

Excuse me if I wasn't clear, Task Scheduler is exactly where I was imparting all the information from, in my earlier message, including the error message. As I said earlier, I can not find any delay indication by you, 5 seconds or otherwise. Martin, could you post screen shots of where you are making these changes so I can compare to what I see. I will reciprocate with any differences. I have changed the OS default to Windows 8, but have not restarted yet. I can tell you that all of the restriction for battery usage are unchecked now.

The 5 sec delay should be specified in the Triggers section. I can post some screenshots not sooner than tomorrow.
Found it Martin,

First in .xml then when I Edited "Triggers" and it is there but was not obviously displayed. Sending you .xmls. I don't know what you use but I use MS XMLNotePad, for all I do, which isn't much, except when Task Scheduler gets corrupted .... UGAH O.o
I Haven't had that problem for a while.... Thank GOD!!!!

I disabled yours and enabled my import for testing...... Big Grin


Hi Martin,

I tested out different Delay Times from what you put at 05 Sec to 120 Sec. I have found, with the amount of services(All of them) and my cultivated Startup Apps List, 2:00 minutes is the best form me, where, when HWiNFO starts and runs very, very Rapidly. At 90 Sec, it still had a significant xx seconds wait before it runs rapidly.

Martin, if it is not to much trouble, perhaps it would be a good idea to make the Delay Time variable from the Configuration Panel and that would put the onus on the users to find the best delay for them.

Anyway, there you have it, Martin,

Best Regards,


PS. One of these days, Martin, I will realize, that with MS, One needs to Edit when it is available to see ALL of the variables and arguments........ O.o Big Grin
Thanks for the test results, Crysta. I'll think about such setting, but I believe most of the users wouldn't use it and since it's easy to change it via Task Scheduler, I think it's not an important feature to have this configurable.
Anyway, in case I get more such requests, I'll raise the priority of such a feature.
It would help allot for those of use who help you out by running the Betas. We have to remember to edit it every time we switch between Standard and Beta. It would also help new users realize the option.

Anyway that all I have......... Smile

Forum Jump:

Users browsing this thread: 1 Guest(s)