Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HWiNFO32 and HWiNFO64 v4.47-2333 Beta released
#1
HWiNFO32/64 v4.47-2333 Beta available.
Changes:
  • Improved sensor indexing. For some addons (i.e. HWiNFOMonitor, Rainmeter) it will be required to reconfigure existing settings.
  • Fixed changing of sensor items order via the layout tab.
Reply
#2
I like to see ctdp currently set for the cpu, could you implement this in HWiNFO. It would be great... Blush
Reply
#3
cTDP can be found in the main HWiNFO window (with tree on the left side). If you're using sensors-only mode, you will need to disable it in order to get that main window.
Reply
#4
(10-22-2014, 03:50 PM)Martin Wrote: cTDP can be found in the main HWiNFO window (with tree on the left side). If you're using sensors-only mode, you will need to disable it in order to get that main window.

what i mean configurable TDP, in which tree list?
Reply
#5
I mean the same. In the main window under the CPU node.
Reply
#6
(10-22-2014, 04:02 PM)Martin Wrote: I mean the same. In the main window under the CPU node.

hmm... i saw CPU Thermal Design Power only no cTDP and it set to 65.2W. I currently set cTDP to 45 on BIOS.
Reply
#7
Please attach a HWiNFO Report File and Debug File so I can check why it doesn't report it.
Reply
#8
(10-22-2014, 04:50 PM)Martin Wrote: Please attach a HWiNFO Report File and Debug File so I can check why it doesn't report it.

Attached for you...


Attached Files
.zip   HWiNFO64.zip (Size: 68.18 KB / Downloads: 1)
Reply
#9
Ah, this is an AMD.. I don't know how to determine cTDP set for AMD CPUs (yet).
Reply
#10
(10-22-2014, 05:21 PM)Martin Wrote: Ah, this is an AMD...
Big Grin
Reply
#11
Tongue 
Hi Martin,

A long time...... Smile

I just wanted to let you know that all your chnanges to the formating of the Sensor window (drag 'n drop etc) are now working for me once again. Big Grin Thank You for your dilegence as well to the other users who were able to put into words what the problems were. All I could have told you was I am getting a mess with out doing anything other then loading the next version. I ended up just "fixing the order" and resting the order and leaving it alone. Now it is working for me once again and better then ever. Big Grin

Best Regards,

Crysta
Reply
#12
Thanks for the feedback, Crysta Wink
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)