Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HWiNFO32 and HWiNFO64 v5.03-2585 Beta released
#1
HWiNFO32/64 v5.03-2585 Beta available.

Changes:
  • Added customizable thousands separator for values in sensors window.
  • Improved support of AMD Radeon R9 Fury series.
  • Added monitoring support of some Asetek-based coolers (Corsair H80iGT/H100iGTX/H110iGTX, NZXT Kraken X31/X41, Antec Kühler H2O 920).
Reply
#2
Hi Martin again,

This version fixed my GPU problems, but another thing raised. In sensors windows, normally Dell EC will recognize 2 of my fans as CPU and Fan3. This time Fan3 is disappeared. But Fan control still works with fan3 because I can configuration the fan speed there.
Reply
#3
Are you sure this happened only in this version? I haven't made any changes to that area since quite long time.
Reply
#4
Hey, I'm really sorry to bug you all the times. But this is really bugging me out. I run this new version and didn't see the fan. Try several reset but not works. When I tried the older version that works for me, it has that fan. So I reset my laptop again and open v5.03 here, it just show up again. I think there might be some registry or thing that left causing this when I use new version.

Really sorry about it. But I have a question. I have 2 fans in my laptop. It has recognized as Fan1 and Fan3. And I can figure out that Fan1 is CPU, Fan3 is GPU. But in sensors settings it show CPU fan and Fan1 (GPU fan). So this is kinda messed up when recognize the different in Sensor windows and Fan control itself.

[Image: 20095366730_6a240be59f_b_d.jpg]
Reply
#5
This is because it's not possible to determine which fan is where really connected, so HWiNFO uses generic names that seems to be used on most machines.
In fan control, the fans are shown with (other) generic names only.
Reply
#6
Thank you, this version works great on my system. Keep up the great works Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)