Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HWiNFO32 and HWiNFO64 v5.03-2600 Beta released
#1
HWiNFO32/64 v5.03-2600 Beta available.

Changes:
  • Added customizable thousands separator for values in sensors window.
  • Improved support of AMD Radeon R9 Fury series.
  • Added monitoring support of some Asetek-based coolers (Corsair H80iGT/H100iGTX/H110iGTX, NZXT Kraken X31/X41, Antec Kühler H2O 920).
  • Enhanced sensor monitoring on ASUS Z170 and MAXIMUS VIII series.
  • Enhanced sensor monitoring on ASRock X99 and Z170 series.
  • Added NVMe support (information, SMART health status).
  • Enhanced sensor monitoring on GIGABYTE Z170 series.
  • Fixed publishing of remote sensor data to plug-ins.
  • Added NVIDIA GeForce GTX 950.
Reply
#2
Thanks!

I'm trying this as soon as I can Smile
Reply
#3
Question 
Hi Martin,

Hope you're well, it has been awhile. Big Grin

I have been running the Beta much of the time on both W 8.1 Pro and W 10.0 Pro IP(I am on that now and about to Upgrade to 10525) just in case I can help with a problem that comes up. I admit I am very out of touch with some of the new features because I seem to have everything I need already.
What is the following and why do I need it?

"Added customizable thousands separator for values in sensors window."

Best Regards,

Crysta
Reply
#4
Hi Crysta,

that's to show numbers as 123,456 instead of 123456 Wink
You can disable it if you don't like.

Regards,
Martin
Reply
#5
Hi Martin,

Everything is working fine with me and I really love the way it working now. But I have some suggestion, I don't know if it possible or not about fan control settings. I'm thinking of making a fan spin a little bit delay base on temperature options and we can choose the minimum or maximum delay. For example, when my CPU reach over 60oC for like 10 secs, the fan will start spinning, if the temp drop below 60, it will take the same delay before stop. This come up when I'm listening to music, the temp jump between 59 and 60, cause the fan start and stop multiple times, and it lead to sound lagging.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)