Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HWiNFO64 and Auto Start with RTSS
#1
Dear Martin

Long time no see, how are you? Smile

HWiNFO64 has got OSD (RTSS), so to use framerate to show in OSD, I need to launch RTSS before HWiNFO64. In other way there is no way to see framerate in OSD. So I have RTSS, which starts with Windows and also HWiNFO64 with Auto Start option checked. The problem is, the HWiNFO64 is starting first and after that RTSS launch. In this case HWiNFO64 doesn't see framerate, when I launch any game.

Is there any chance to set HWiNFO64 to be delayed with Auto Start option, so RTSS will Auto Start first? Or maybe a new feature in HWiNFO64, which will auto refresh and see RTSS with framerate?

Any idea how to resolve this problem?

I would be glad for your help and support.

Thank you in advance also always.

Sincerely
Reply
#2
This should be easy - go to Control Panel - Administrative Tools - Task Scheduler. There you can adjust startup tasks, add delays to start or set special conditions.
Reply
#3
Big Grin 
Dear Martin

Smile I will check Task Scheduler, I don't even realize that Windows has got such tool! Blush

PS. I have seen a new feature in HWiNFO64, when for example CPU temperature sensor will be >65'C, then this sensor will show in red. May you add such feature to OSD (RTSS) too? At the moment I set alarm with .wav file, when my CPU temperature sensor is greater then 65'C, but it would be nice to see such sensor in other color (for example: red) with OSD (RTSS) too.

Thank you once more for your great support.

Sincerely
Reply
#4
I'm afraid, the RTSS interface doesn't allow other applications to specify custom colors for items. It allows to pass text only.
Reply
#5
Dear Martin

...but when HWiNFO64 has got information about FPS from RTSS, you are able to show it in OSD via HWiNFO64, you add even options to choose position in OSD and set decimal chars and so on. Why you are not able to change font color in some conditions, in this case when value is greater then?

I have got MSI GTX 970 Gaming 4, but I cannot see FAN sensor for this GPU, I have also i5 4690k and there is FAN sensor for this CPU. Are there any chance to add GPU fan sensor too?

EDIT

Total CPU Usage is the average of all CPU Cores Usage?
CPU Max sensor shows the highest temperature noticed by one of the CPU Cores?

Sincerely
Reply
#6
All the things I can send to RTSS are just plain text - I prepare a string to be displayed and that is shown. But there's no possible to tell it which color to use.

Are there other tools showing GPU fan speed?

Total CPU Usage is the average of all CPU Cores Usage? - YES
CPU Max sensor shows the highest temperature noticed by one of the CPU Cores? - YES
Reply
#7
Dear Martin

Maybe, you are right, I think other tools don't show FAN sensors too. Any idea why is that happening?

Thank you once more for your replies.

Sincerely
Reply
#8
I'm not sure, I assume NVIDIA drivers don't report it.
If you attach the HWiNFO Debug File, I can check in detail.
Reply
#9
Dear Martin

OK. I will try to prepare Debug File, when I will back from work.

Sincerely
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)