Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HWiNFO64 no Dectect RAID0 Hdd Config
#1
HWiNFO64 v4.16-1900 dont show RAID Stripe in Device box. here a debug log

[Image: hwinfo64.jpg]


Attached Files
.dbg   HWiNFO64.DBG (Size: 220.58 KB / Downloads: 2)
Reply
#2
Please go to Configure -> Safety and select IDE/(S)ATA Drive Scan to Safe Mode.
If that doesn't help, then try to upgrade the SATA/RAID driver to the latest version. AMD SATA/RAID drivers are known to not properly return such information.
Reply
#3
reconfiguresd and get the same, no have changes, i update RAID drivers bt dont work.
Reply
#4
Can you please attach a new Debug File ?
Reply
#5
here is


Attached Files
.dbg   HWiNFO64.DBG (Size: 182.67 KB / Downloads: 1)
Reply
#6
I'm sorry, I don't have a solution for this now Sad It seems AMD goes its own way with RAID and doesn't support any standards which can be used to retrieve disk information. I hope they will add such support later, many vendors did this already...
Reply
#7
k, dont worry, now can work in some fix for that, not today, bt in next version maybe.

ty for all Smile
Reply
#8
still no working yet, HWINFOx64 4.26-2020

AMD 2+0 Stripe/RAID0 SCSI Disk Device

[Image: 8713134sdssss.jpg]

[Image: 8713137sdssss4.jpg]


Attached Files
.dbg   HWiNFO64.DBG (Size: 213.46 KB / Downloads: 2)
Reply
#9
Well, nothing has changed on my side and if latest AMD drivers are still not supporting specifications (like CSMI-SAS for example), then I'm sorry.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)