Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HWinfo Fan control on AW17R4
#1
Hi I have AW17R4

I love the custom fan control, however, sometimes when the system in under load the fan would suddenly drop down from 4000rpm to 2500rpm for about a sec then goes back up to 4000. Is there anything i can do to fix it?

Also can someone explain to me what does the fan respin period function do?

Thank You
Reply
#2
I'm not sure whether it's HWiNFO responsible for the speed drop, or the firmware takes over for a short while. You'd need to capture the situation in HWiNFO Debug File so I can check that.
The respin is for systems where the firmware overrides fan speed set by HWiNFO. The period defines how often does HWiNFO check the current fan speed and when it's not the expected value, it sets the speed again.
Reply
#3
(05-25-2017, 07:28 PM)Martin Wrote: I'm not sure whether it's HWiNFO responsible for the speed drop, or the firmware takes over for a short while. You'd need to capture the situation in HWiNFO Debug File so I can check that.
The respin is for systems where the firmware overrides fan speed set by HWiNFO. The period defines how often does HWiNFO check the current fan speed and when it's not the expected value, it sets the speed again.


how do i get the debug file?

on the attachment is the log for the fan speed micro change

as you can see the fan changed to 2400rpm from 4200rpm for less then a sec, This would happen every few seconds even though the CPU and GPU temp are constant, I used the CPU and GPU temp sensor to control the fan speed.
One thing i do notice is that this happens when the GPU reach the highest power >170 W


Attached Files
.csv   Fan lag.CSV (Size: 19.65 KB / Downloads: 1)
Reply
#4
Please see here how to create the Debug File: https://www.hwinfo.com/forum/Thread-IMPO...g-a-report
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)