Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to disable tiny "Welcome" Screen at startup?
#1
Whenever I start HWINFO64 then at first a tiny "Welcome" screen is presented.

How can I disable (forever) the display of this screen?

Peter
Reply
#2
(05-06-2014, 05:30 AM)pstein Wrote: Whenever I start HWINFO64 then at first a tiny "Welcome" screen is presented.

How can I disable (forever) the display of this screen?

Peter
Simple
@ that "Welcome Screen", click Setting button,
select Minimize Main Window on Startup,
click Ok
Second time you run HWiNFO, it should run without 'Welcome' screen Wink
Thanks to Martin now my a88x, detected as it should.
Reply
#3
Thanks wawans for the solution and feedback. Yes, I was finally able to gather information how to properly recognize those series of AMD chipsets (it was pretty secret).
Reply
#4
(05-06-2014, 07:06 AM)wawans1975 Wrote:
(05-06-2014, 05:30 AM)pstein Wrote: Whenever I start HWINFO64 then at first a tiny "Welcome" screen is presented.

How can I disable (forever) the display of this screen?

Peter
Simple
@ that "Welcome Screen", click Setting button,
select Minimize Main Window on Startup,
click Ok
Second time you run HWiNFO, it should run without 'Welcome' screen Wink

Hmm, this would prevent the Welcome screen.

BUT it will minimize the following Dialog windows as well.
I ONLY want to disable the first, "welcome" screen.
The automatically displayed "System Summary" and main window should be displayed!

So again: How do I disable the first tiny "Welcome screen" ?

Peter
Reply
#5
Put this line at the end of the respective INI file:
Quote:ShowRegDialog=0
Reply
#6
(05-06-2014, 07:49 AM)pstein Wrote:
(05-06-2014, 07:06 AM)wawans1975 Wrote:
(05-06-2014, 05:30 AM)pstein Wrote: Whenever I start HWINFO64 then at first a tiny "Welcome" screen is presented.

How can I disable (forever) the display of this screen?

Peter
Simple
@ that "Welcome Screen", click Setting button,
select Minimize Main Window on Startup,
click Ok
Second time you run HWiNFO, it should run without 'Welcome' screen Wink

Hmm, this would prevent the Welcome screen.

BUT it will minimize the following Dialog windows as well.
I ONLY want to disable the first, "welcome" screen.
The automatically displayed "System Summary" and main window should be displayed!

So again: How do I disable the first tiny "Welcome screen" ?

Peter

For me, I am accessing others like Settings, Sensors, Summary, Show All through HwiNFO tray icon
... but then i've clicked Show All, but it just doesn't show Summary Windows, Sensors, just the other 'Main Window' strange.. Huh


Attached Files Thumbnail(s)
   
Reply
#7
Hi Martin,

I'd guess I don't really understand what is being referred to here. I applied this change and I don't see any difference. The Sensor Status Bar still appears at the center of my screen. I have wanted to turn that display off for a long time and you haven't given us away to do it. I prefer that all of my startup apps to just start quietly in the background.

That line is early in the .ini set to "1". I tried setting it to "0" and saw no change. I put it at the end of the .ini and still no change.

Best Regards,

Crysta
Reply
#8
Hi Crysta,
that setting I posted before avoids the Welcome screen only, not the status bar - that cannot be hidden yet.
But I'll think about disabling those as well.

Martin
Reply
#9
(05-06-2014, 08:03 AM)Martin Wrote: Put this line at the end of the respective INI file:
Quote:ShowRegDialog=0

Ok, this is the correct answer. Now it works :-)
Although it is not necessary to put it at the end of file.
I just replaced the "1" by "0" in the middle of *.ini file.

I would suggest to introduce a GUI option for that since fiddeling around directly in *.ini file is not a comfortable way for users.
Reply
#10
Yep, it was a kind of hidden feature.
A new option is under consideration now Wink
Reply
#11
Great Martin! I guess I have never seen the Welcome screen the way I have my other settings???? O.o Big Grin
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)