Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Incorrect 875k BCLK/Multiplier and RAM speed
#1
First of all, I want to give a big thanks to you Martin for all of your hard work. Big Grin

I noticed that while it displays the correct CPU speed, the BCLK and multiplier are wrong. See CPU-Z screenshot for the correct specs.

[Image: i7875k.jpg]

Looks like an issue with the unlocked multiplier.
Reply
#2
Thanks for the report. This is an issue with the main CPU multiplier and wrong calculated BCLK.
When you start HWiNFO32 more times, does it always display an invalid multiplier ?
In order to check this more precisely, please attach the HWiNFO32 Debug File as requested here: http://www.hwinfo.com/forum/Thread-IMPOR...g-a-report
Reply
#3
Yup, I tried launching it more times and it still shows up as 23x178.9MHz.

As requested (couldn't attach the file here, was too big), here is the debug file.

<!-- m --><a class="postlink" href="http://www.mediafire.com/?qdcqpv1az7qebv2">http://www.mediafire.com/?qdcqpv1az7qebv2</a><!-- m -->
Reply
#4
Thanks for the data.
I see you have EIST, TM1 and TM2 disabled (btw, this is not a recommended setting since the CPU runs out of spec + might overheat).
Is this by intention? Also, have you fixed the ratio to 25x and it doesn't change?
Reply
#5
Sorry for the late reply, been a little busy.

I have Speedstep and most power saving features disabled since I'm overclocking. I'm not too worried about temperatures as I have my CPU watercooled.

The CPU is set to 25x in the BIOS. Due to the nature of it being an unlocked CPU, I think the OS and other various programs (which haven't been optimized to read the correct multiplier) are showing it as 23x max.
Reply
#6
Okay, please try this build:
<!-- w --><a class="postlink" href="http://www.hwinfo.com/beta/hw32_373_1235.zip">www.hwinfo.com/beta/hw32_373_1235.zip</a><!-- w -->
and let me know how it works (+new Debug File if there are still issues).
Reply
#7
Thanks Martin.

After trying the one you just listed, it still reported the incorrect multiplier and BCLK. However, I was able to find the source of this error. I went back into the BIOS, enabled EIST of which still showed up as disabled in the OS but I went into Real Temp and checked on EIST which enabled it. I then went back into HWiNFO32 and noticed that it is now showing the correct settings. Big Grin

Edit:

Here is the debug file if you can fix it without me having to enable EIST.
Reply
#8
I see. Please try this build: <!-- w --><a class="postlink" href="http://www.hwinfo.com/beta/hw32_373_1238.zip">www.hwinfo.com/beta/hw32_373_1238.zip</a><!-- w -->
and let me know
Reply
#9
Yay it works! Big Grin

[Image: i7875k2.jpg]
Reply
#10
Great Smile Thanks for the feedback !
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)