Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issue with BCLK/PCI-E frequency
#1
Photo 
Hey guys, recently I noticed on my three month old build that under load, on occasion, my bclk(bus speed) will drop and increase significantly.
This doesn't happen all the time and it's inconsistent.
When In the Bios, it is at a constant 100mhz
At idle in windows it also stays constant at 100mhz
The inconsistencies:

I ran ASUS ROG Realbench for 15 mins and the bus speed stayed at 100mhz
I regularly play Guild Wars 2(a CPU heavy game), and this issue only presents itself 25% of the time(for example for every 4 nights of playing it happens one out of 4.)
Running CPU burner on EVGA OC scanner has presented the issue as well...but not all the time sometimes it will stay at 100mhz.
 
It also seems that when it happens, it is very brief and returns to 100mhz in seconds and often doesn't appear under similar load conditions for the rest of the night.
I am running HWINFO on a separate HDD(7200RPM) from the operating system(which is on an SSD).
The drops/increases range from 93-103 as far as I've seen. Last night was the first time I've ever seen it at 93mhz.

My system specs:
Windows 7 Pro 64bit
i7 4790k @ 4.4 ghz (XMP sync all cores)
LEPA 240 Aquachanger Cooler
Corsair Vengeance 1600 with XMP enabled for 1600mhz
Seasonic 760W Platinum PSU
ASUS Z97-E/USB 3.1 Motherboard
EVGA SSC GTX 970

I do have AI Suite 3 installed, if that makes a difference and I use it for my fan control.

All settings in the BIOS are stock except for XMP being enabled.

Last night after a 5 hour Guild Wars 2 Gaming session:


[Image: 2zex95k.jpg]

I appreciate any help!
Reply
#2
This is due to a glitch in BCLK measurement logic of HWiNFO that seems to occur on some (pre-Skylake) systems under some high-load scenarios. It has been discussed a few times on this forum.
There are 2 possible ways how to work around it: First try to disable the "Use HPET" option in HWiNFO Settings. If that won't help you might deactivate the "Periodic polling" option.
Reply
#3
(05-09-2016, 08:19 AM)Martin Wrote: This is due to a glitch in BCLK measurement logic of HWiNFO that seems to occur on some (pre-Skylake) systems under some high-load scenarios. It has been discussed a few times on this forum.
There are 2 possible ways how to work around it: First try to disable the "Use HPET" option in HWiNFO Settings. If that won't help you might deactivate the "Periodic polling" option.

So that means it's a polling issue and my bclk isn't unstable? That's a relief. I will try what you suggested Martin. Thank you!
Reply
#4
Yes, the problem is in the polling. When running some other heavy tasks, HWiNFO is not able to precisely measure the BCLK.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)