Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Messed up fan control on a dell laptop.
#1
Hello, first time posting here. Right I've had ur software for a while and tried to use it before (DELL xps 15 l502x - i7 -2670qm, gt540, 8gigs of corsair vengeance ram, 2 hdd's (boot ssd 240GB and another in a caddy etc etc etc.). Right the first time I tried your software everytime I set manual rpm for the single fan this laptop has it got overriden by the laptop's fan control in a few minutes, so I stopped using it. Decided a few days ago to try again and saw there was a new version. Downloaded etc. ran the software changed the fan speeds and turned off system auto hoping that would stop it from automatically overriding the "set manual" command. Well now I can't turn the system auto function back on. Whenever I click the system auto button nothing happens - still says "Inactive". I can set Custom auto settings but they last as long as the manual and boom nothing the fan turns itself off ... I'm constantly following temps and my GPU goes over 50 degrees and still no fan :/ CPU goes over 60 ... I've got a custom bios that has fan trip point control - went in there set the fan trip points to 4200 rpm at 47 degrees - nothing.
Reply
#2
First, I need to clarify that the "Active"/"Inactive" indication is valid only for the Custom Auto mode. That means it only indicates if the Custom Auto mode is activated or not.
Pressing the System Auto button should revert back to the default system fan control (BIOS/EC). When you want to revert back just make sure you don't have the Custom Auto mode active, otherwise HWiNFO will try to override the system mode.
In case the System Auto mode doesn't seem to work properly (i.e. doesn't seem to return to the default mode) then please do a full power off/on sequence. Note that on some systems it's not sufficient to make a Windows Shut Down - you need to remove battery and unplug the AC adapter, wait a while and then turn the system on.
Reply
#3
(11-11-2012, 07:34 PM)Martin Wrote: First, I need to clarify that the "Active"/"Inactive" indication is valid only for the Custom Auto mode. That means it only indicates if the Custom Auto mode is activated or not.
Pressing the System Auto button should revert back to the default system fan control (BIOS/EC). When you want to revert back just make sure you don't have the Custom Auto mode active, otherwise HWiNFO will try to override the system mode.
In case the System Auto mode doesn't seem to work properly (i.e. doesn't seem to return to the default mode) then please do a full power off/on sequence. Note that on some systems it's not sufficient to make a Windows Shut Down - you need to remove battery and unplug the AC adapter, wait a while and then turn the system on.

I tried the power off sequence even before you told me unplugged the AC and removed the battery. But still in game gpu reaches 60 degrees and the fan only turns on to low :/ and in BIOS i've set it to max out at 47 degrees
Reply
#4
Then I believe this is not a HWiNFO problem, but of the system itself.
In case you're using a modified BIOS (not official), then it's common that even though such BIOSes enable certain new BIOS options, those options don't work at all. There might be additional options available and hidden originally, but the vendor didn't implement them.
In case you're using an official BIOS, then you should contact DELL support.
Reply
#5
I have a Dell Laptop and I didn't know you could control the fan. Mine was heating up all the time and I just went to walmart and bought a fan that connects to the laptop and sucks out the hot heat. Seems to work pretty well. Good luck
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)