Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Missing CPU A fan speed sensor data
#1
Missing CPU A fan speed sensor data?

I know this is old MB, but it's weird and I would like to see the FAN speed for CPU-A !


Attached Files Thumbnail(s)
   
Reply
#2
For some reason the CPU-A appears if the system is loaded  Confused why?


Attached Files Thumbnail(s)
   
Reply
#3
If the fan is not spinning initially or returns invalid data, it might not be shown at startup and appear only once it starts to provide correct data.
Reply
#4
(03-02-2019, 09:13 AM)Martin Wrote: If the fan is not spinning initially or returns invalid data, it might not be shown at startup and appear only once it starts to provide correct data.

Well both CPU fans are spinning, I opened case and checked, the CPU-A fan speed is listed when it hits ~2600rpm.
I re-plugged both CPU fans and it did not change anything.

Very strange, if the rpm would not work at all I would say the fan is faulty or bad rpm signal cable, but now it's not.


Attached Files Thumbnail(s)
   
Reply
#5
Yes, either the fan is faulty or the signal is not providing correct data.
Reply
#6
(03-02-2019, 08:10 PM)Martin Wrote: Yes, either the fan is faulty or the signal is not providing correct data.

I don't think so. I checked BIOS and both FANS show their RPM's there fine even at 2163rpm.

So it seems it's HWinfo bug after all.


Attached Files Thumbnail(s)
   
Reply
#7
Are you perhaps running any other monitoring tool with HWiNFO? That can sometimes cause such issues.
Reply
#8
(03-03-2019, 05:03 PM)Martin Wrote: Are you perhaps running any other monitoring tool with HWiNFO? That can sometimes cause such issues.

No no other monitoring application running.
Reply
#9
I am facing a similar issue on ASRock x399 Fatal1ty which uses a Nuvoton NCT6779D chip where CPU fan (actually radiator fan) is not showing up when it is not spinning.

The fan is not spinning because it's stopped by firmware as set by me with thresholds in ASRock F-Stream.
Could there be an option to allow showing 0 RPM fans? I can hide superfluous ones later in sensor settings. The fan does show up once it ever spins up.
Reply
#10
Currently there's no such option available, but I will reconsider this.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)