Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Missing GPU VRM temperatures
#1
For some time i was on version 5.56 which reported the GPU VRM temperatures ( on my vega 64 gpu).
Few days ago i upgraded to 5.70 and those temperatures are gone. 
Is this a bug or intentional? And can i bring them back somehow?
Reply
#2
Was the GPU VRM temperature shown as "GPU VR VDDC Temperature" or "GPU VR MVDD Temperature" under the main GPU sensor, or as a separate value under a dedicated VRM sensor ?
If the first was your case, then it depends on the drivers used.
If the second, you will need to enable the new "GPU I2C Support Force" option in main settings / SMBus/I2C, because access to the GPU VRM can cause several issues and was disabled by default in new version.
Reply
#3
Same driver (2017.12.1) different HWinfo versions.
5.56 shows "GPU VRM Temperature1" and "GPU VRM Temperature2"
5.70 has no VRM sensor entry at all, but has GPU Hotspost.

P.S Happy new year !
Reply
#4
Then you will need to enable the new "GPU I2C Support Force" option in main settings / SMBus/I2C.
Happy New Year to you too !
Reply
#5
Sad 
(01-02-2018, 08:32 PM)Martin Wrote: Then you will need to enable the new "GPU I2C Support Force" option in main settings / SMBus/I2C.
Happy New Year to you too !

It seems not to work for me Sad .  

"GPU VR VDDC Temperature" and "GPU VR MVDD Temperature" have completely disappeared after upgrading to Amd radeon 19.2.1.

Even after multiple clean reinstallations of the previous 19.1.1 driver version (where everything was just fine) and iHWiNFO64 version 6.00, the GPU VR VDDC Temperature and GPU VR MVDD Temperature values are still missing...

Any help would be very much appreciated!
Reply
#6
Looks like AMD messed up something in their latest drivers.
Please attach the HWiNFO Debug File of the system for analysis of the issue.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)