Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Monitoring slow to start upon Windows logi
#1
Hey guys, I've been using HWiNFO 64 since I built my new system a couple of months ago and I really like it. Just a quick question. It runs fine once it's initialized all the sensors but when they're first initializing it seems to hang on the GPU sensors for maybe 10-15 seconds. Any idea why it might be doing that?

Here's what I'm running at the moment:

Motherboard: MSI 970A-G43
Processor: AMD FX-6350
GPU: Sapphire R9 270
Catalyst: 13.12
HWiNFO: 64- v.3.67-2150
Reply
#2
I believe that happens because HWiNFO is searching the GPU for additional sensors. If your GPU don't have any such (like GPU VR sensors), you can disable the entire GPU I2C Support in HWiNFO. That should significantly speed-up the scan process.
Reply
#3
(04-08-2014, 09:23 PM)Martin Wrote: I believe that happens because HWiNFO is searching the GPU for additional sensors. If your GPU don't have any such (like GPU VR sensors), you can disable the entire GPU I2C Support in HWiNFO. That should significantly speed-up the scan process.

Ok thanks! I shall take a look and see what's up. Smile
Reply
#4
how disable sensors ?
thank you
Reply
#5
Before starting HWiNFO scan, press Settings, go to the SMBus / I2C tab and disable the "GPU I2C Support" option.
Reply
#6
ok thank you
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)