Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Possible to show VRM temperature for my 6950?
Reference 6950s report the VRM temperature and this is shown in GPU-Z (and probably HWinfo as well).

I've got a non-reference Powercolor 6950 2GB, which uses a CHiL CHL8214 controller and HWiNFO doesn't show the VRM temperature. Is there any way for HWiNFO to monitor and display this?

It is possible, but I need some information from you.
1. Is the temperature changing in GPU-Z? On some GPUs with CHL8214 it doesn't seem to change.
2. Could you please run HWiNFO64 in Debug Mode, open sensors and at this time take a screenshot of GPU-Z sensors reporting? Then please close HWiNFO64 and send me the HWiNFO64.DBG file it created + the screenshot.
I've PM'd you the file and screenshot.

GPU-Z shows two Vreg Temperatures. Vreg Temp 1 just says 0c and Vreg Temp 2 stays on 25-26c.

Cadaveca in the GPU-Z forum reports that his XFX 6950 with CHiL controller shows the correct temperature as Vreg Temp 1 and his Vreg Temp 2 is also stuck on 26c, so it seems the latter is a phantom reading and can be ignored.
Thanks for the information, both temperatures will be reported in the next build of HWiNFO32/64.
However, I'm not sure if they are really valid.
Thanks. I'm sure the values reported by GPU-Z (for my card at least) are not valid, so unless you have a different way of monitoring them, I don't expect they will be in HWiNFO either.

I have asked Powercolor whether the CHiL controller is supposed to support VRM temperature reporting, but they haven't answered yet.
I can report only the same values as GPU-Z.
Please let me know if you get a feedback from Powercolor.
Will do.
Sorry for the delay. I sent this to Powercolor "I have a AX6950 2GBD5-2DH and GPU-Z does not show the Vreg Temperature (Vreg Temp 1 is 0c and Vreg Temp 2 stays at 25-26c). I believe this card uses the CHiL controller. Can you confirm that this supports Vreg Temperature monitoring?"

and this is the reply I got "I think the readings of GPU-z is suitable for BBA(built by AMD) boards only, it does not fit for every card. So it can not read very detail of other cards, this should be normal, please do not worry."

so not particularly helpful!

It's strange because chispy has shown that his XFX 6950 using the same CHiL controller reports the VRM temperature OK. I don't know if Powercolor could have crippled this feature somehow or if I just have a faulty board.

Thanks for the feedback.

Forum Jump:

Users browsing this thread: 1 Guest(s)