Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem Summary Windows size with Windows Scaled to 175%
#1
Hi Martin,

Seems there's problem with Summary Window if Windows scaled to 175%. If remember preferences set to off it back to normal view. I only set Windows Scale to  175%, nothing else changed.


Attached Files Thumbnail(s)
                   
Reply
#2
Yes, this is a known problem when you change display scaling. Currently as a workaround, you need to reset preferences in HWiNFO.
I will fix this in the next build.
Reply
#3
(02-14-2018, 01:40 PM)Martin Wrote: Yes, this is a known problem when you change display scaling. Currently as a workaround, you need to reset preferences in HWiNFO.
I will fix this in the next build.

What do you set the preferences to to avoid this? Just the base settings?
Reply
#4
It cannot be fixed by changing some setting now, you will need to do a complete "Reset Preferences" in HWiNFO. This will however reset all settings to default.
Or you can run the "regedit" tool, navigate to the "HKEY_CURRENT_USER\Software\HWiNFO64\Summary" key and delete it. This will keep all other settings.
The next HWiNFO build shall fix this problem.
Reply
#5
(02-16-2018, 07:47 PM)Martin Wrote: It cannot be fixed by changing some setting now, you will need to do a complete "Reset Preferences" in HWiNFO. This will however reset all settings to default.
Or you can run the "regedit" tool, navigate to the "HKEY_CURRENT_USER\Software\HWiNFO64\Summary" key and delete it. This will keep all other settings.
The next HWiNFO build shall fix this problem.
Yikes. 

Thanks for working on a solution! Any ETA for the fix?
Reply
#6
The next Beta build is scheduled for release in 1-2 days.
Reply
#7
Please check the new version 5.73-3345 Beta, it should fix this problem.
Reply
#8
(02-20-2018, 11:17 AM)Martin Wrote: Please check the new version 5.73-3345 Beta, it should fix this problem.

Awesome, thanks Martin! I'll check when I have time
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)