Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with Dell m6600 Underperformance when connected to the AC line
#1
sorry I have a problem with my laptop, its a Dell precision m6600, when I connect it to the AC line the performance is lower than when I use with the battery only. I would like to know if someone has had the same problem, please respond with possible solutions
Reply
#2
(09-06-2014, 05:00 AM)salacuba Wrote: sorry I have a problem with my laptop, its a Dell precision m6600, when I connect it to the AC line the performance is lower than when I use with the battery only. I would like to know if someone has had the same problem, please respond with possible solutions

Have you replaced the power supply in the past?
Reply
#3
someone gave it to me as a gift and it was used i dont know if the power supply has been changed but everything is from dell, the battery and the power supply
Reply
#4
(09-06-2014, 06:02 AM)salacuba Wrote: someone gave it to me as a gift and it was used i dont know if the power supply has been changed but everything is from dell, the battery and the power supply
Please check the part number on your power supply. See if it's the right power supply for your PC. It is often that there may be such a small errors you have if you do not use the correct power supply for your PC. There is a similar problem on this link here: https://na.alienwarearena.com/forums/thr...re-m17x-r3

(09-06-2014, 06:02 AM)salacuba Wrote: someone gave it to me as a gift and it was used i dont know if the power supply has been changed but everything is from dell, the battery and the power supply
Please check the part number on your power supply. See if it's the right power supply for your PC. It is often that there may be such a small errors you have if you do not use the correct power supply for your PC. There is a similar problem on this link here: https://na.alienwarearena.com/forums/thr...re-m17x-r3
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)