Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Question about OSD with rivatuner
#1
Hey, I've been trying to figure this for a while and think it might not even be possible but basically I'm using hwinfo with rivatuner to show my fps and GPU load in OSD in games, and it happens to show these 2 values on top of each other in 1 column. Is there a way to split these into 2 columns next to each other?
Reply
#2
Just set the items to be placed on the same line (row) in HWiNFO.
Reply
#3
Well I see that but I'm running fps via rivatuner since I couldn't find an option for it in hwinfo and the GPU load is via hwinfo so those 2 just sit on top and no matter what line or column I pick for the GPU it doesn't affect it.
Reply
#4
Ah, in that case it's not possible to combine those values.
But HWiNFO should also be displaying the FPS counter from RTSS and this value can be combined.
Reply
#5
Is it the RTSS entry? Or how exactly is the entry called? If it's RTSS every option on bottom is greyed out so I can't quite interact with it. Other than that I swear I can't for the life of me find it, probably blind Big Grin
Reply
#6
Yes, it's the RTSS entry. This will have a value only when the RTSS FPS counter is active, so while gaming. Try to run some game for a while and then check back in HWiNFO.
Reply
#7
Oh, I opened up a game and ran it for good 5 minutes, still can't quite interact with it. I have all sensors and other things turned off except for a single GPU load thingy, maybe there's something I need on in order for RTSS to load up? Sorry for the trouble, this is such a silly thing but it bothers me to no end, I appreciate your help.

[Image: 4Oy7VMl.png]
Reply
#8
That looks like HWiNFO is not receiving FPS counter data from RTSS. Do you have the FPS counter enabled in RTSS?
Reply
#9
I'd think so, that's how I show my fps even without hwinfo running. Here's RTSS

[Image: DbHyqYt.png]
Reply
#10
On the previous screenshot I can see that you have 1 sensor value hidden in HWiNFO. Is it perhaps the FPS counter value?
Check the Layout settings in HWiNFO and the sensors screen.
Reply
#11
I must have missclicked, it was cpu something that was hidden, I basically just disabled all sensors except for RTSS and GPU load, in layout aswell. 

[Image: Fbtql1h.png]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)