Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
RTSS sensor freezes after booting computer from sleep
As the title suggested i have problems with RTSS Frames per second" (fps) sensor, at the regular startup or restart sensors works normally but putting computer to sleep than starting it again the mentioned sensor is stuck, frozen at some random value, example  0.2, 0, etc.

I am running Win 10 14393.51 x64 Enterprise.

If you have any questions please ask away! I would like to get to bottom of this Big Grin 

With regards, Sol.
Does the same happen to the FPS counter shown by RTSS ?
(08-18-2016, 03:58 PM)Martin Wrote: Does the same happen to the FPS counter shown by RTSS ?

No, its working normally
Sometimes even after restart, or boot, but rarely, just noticed. After i restart RTSS it is than displayed normally. Can i log this misbehave somehow?
I think i have tinkered around a solution, i noticed this after booting up the system FPS counter is shown after some time, without going into game. (Don't know reason why is this maybe in RTSS global profile is on low?)

Basically what i have done is this, deleted all the profiles from RTSS, disabled Global profile by setting "Application detection level = none" and just added profiles to the games i play, for the time i have tested it, its working normally. I don't know if this is a real issue but maybe we should look at it why its not working with default settings with which RTSS came with. I will be waiting for new RTSS to test it out with default settings and profiles which should be out i think the next month with new afterburner.

With regards, Sol.

Forum Jump:

Users browsing this thread: 1 Guest(s)