Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Reprots wrong core clock
HWinfo when minimized tends to reprot the wrong core clock. my turbo ratio is set to 45x and BLK is at 100.00 and normally HWinfo says it hits 4500.X however sometimes it says 4547 or something liek that. Just asking if this happens to anyone else, this is most likely HWinfo right not my MB?

Windows 8 64 bit
There are some CPU models where this might happen, what CPU do you have ?
3570k. Also there is no fan control button on my HWinfo, I am sick of the issues I have with speedfan. I have been using Hwinfo64 bit, does it not support fan control

Asus Gene V
That CPU should not be affected by a clock reporting problem, though under very rare circumstances (especially during high system load) it might happen. i.e. in case the system is under heavy load, or running high-priority tasks which would interfer with HWiNFO's measuring tasks.
Fan control in HWiNFO is supported only on very few machines (mostly certain notebooks), where no other application was able to control fans. There are currently no plans for a broad support of fan control.
It only seems to happen when doing overnight prime sessions nad having it minimized , does that sound like its a glitch or is my BLK raising?
I think this is rather a glitch in the clock measurement of HWiNFO as mentioned above.
You might also have a look at ICC values and check BCLK there too, but I guess that's pretty stable at 100 MHz.
Where would I check that? Also happens in games with vsync off that take up alot of CPU (LoL with a 680 is bottlenecked by my CPU for example and the cpu gets high usage) I will doublecheck another prime run tonight if it does it while not minimized
If you have the Intel HECI driver installed, in the sensors window under CPU you should see values like "ICC DIVx....". One of them corresponds to your BCLK depending on particular implementation.
As I mentioned earlier - high system load (or DPC/interrupt latency) might cause HWiNFO's method to measure clock to be interrupted and thus provide inaccurate results. Windows is a multi-tasking system, so every tasks can be interrupted.
I don't have HECI installed. I ran Prime95 overnight with the only thing not minimized being HWinfo, reported normal, I open an internet page and it reports strangly again. Could it be when its in the background it creates issues?

Forum Jump:

Users browsing this thread: 1 Guest(s)