Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Request] Can we get g-sync on indicator
#1
Hello to all. Long time I try to find a way to get smaller indicator that gsync is on than one from nvidia CP. Is there any chance that we can get gsync on indication in hwinfo so that we could see this information in MSI afterburner OSD? Thank you very much!!!!
Reply
#2
Any chance for this? Martin please answer even if it not possible Smile. Thanks!
Reply
#3
I have checked this, but don't know how to implement this detection yet. It requires certain parameters which I'm unable to properly determine.
Reply
#4
Ok, thank you very much for your effort. Hope you gonna figure out this Smile I suppose that detection have to be from nvidia Control Panel software!? Also it might help, SpecialK injector have its own g sync indicator.
Reply
#5
OK, I think I found something.. Unfortunately I don't have such a system, so will need to develop this blindly and will need testing.
Reply
#6
I will test Smile Just say Big Grin
Reply
#7
OK, thanks. I need some time to implement this first, will then provide you a version for testing.
Reply
#8
Ok. Thank you!!!!
Reply
#9
First test version will be ready in a few minutes Wink
Reply
#10
OK, so here the first test build: www.hwinfo.com/beta/hwi64_607_3794.zip
You should now see a new entry in sensors called "G-Sync Synchronized" in case HWiNFO can locate a G-Sync device.
But I have really no idea if this will work, so please let me know the result.
Also I will need the HWiNFO Debug File to analyze this in more detail if there are any issues.
Reply
#11
I can't see in sensors "G-Sync Synchronized". Where should be, under GPU? How can I found debug file to send you?

Here is video of sensors, where shoud it be? https://youtu.be/g3SYxxRNwwo
Reply
#12
Yes, it should be under the GPU sensor.
See here how to create the Debug File: https://www.hwinfo.com/forum/Thread-IMPO...g-a-report
Reply
#13
Hold on, I just found one bug.. Will post a new build in a minute.
Reply
#14
I am waiting Big Grin
Reply
#15
Please try: www.hwinfo.com/beta/hwi64_607_3795.zip
I need to go now, will be back a bit later.
Reply
#16
There is no "G-Sync Synchronized" in latest version also.
I will attach debug file.


Attached Files
.dbg   HWiNFO64.DBG (Size: 2.22 MB / Downloads: 1)
Reply
#17
That's odd.. Please try this build: www.hwinfo.com/beta/hwi64_607_3796.zip
and attach a new Debug File from this build.
Reply
#18
No "G-Sync Synchronized" again. I notice there is no monitor sensor, is that important for gsync?
[Image: image.png]

I attached latest debug.


Attached Files
.dbg   HWiNFO64.DBG (Size: 2.16 MB / Downloads: 1)
Reply
#19
Something else. I have installed older version od HWinfo, do I have to uninstall that version before I run this latest? I notice that some sensors are disabled in this new versions like I setup in that installed older version!?
Reply
#20
This is strange - NVIDIA drivers say that a G-Sync device is not available. Is that device enabled when HWiNFO starts?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)