Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SMBus adress 0x69 not excluded on Acer Predator 15
#1
Hi!

I have Acer Predator 15 G9-593 (https://www.notebookcheck.net/Acer-Preda...314.0.html) and I've just installed Hwinfo64. I was looking at the settings and I've noticed that under the tab "Smbus/I2C, I don't have 0x69 adress excluded (https://imgur.com/a/rLWYJ8Q). On screenshots of the software on the internet I've noticed that everyone has this adressed checked. Is my HWInfo64 bugged? Why is this adress not checked on my laptop?
Thanks in advance.
Reply
#2
This is nothing serious and doesn't indicate any problem.
SMBus address 0x69 is excluded by default via the HWiNFO64.INI file. If it's not excluded on your system, then you most probably have modified this setting in the past and it's kept in the INI file. If you would replace the INI file with the one from original HWiNFO package, it would be excluded.
Reply
#3
Thank you for a quick response! I have never used the HWiINFO before, this is my first time, so it is not probable that I have modified this setting in the past. I have tried deleting the .ini file (HWiNFO64) in the installation folder so the app settings would revert to default but the 0x69 adress is still unchecked. Can I leave it unchecked? Is there any way to reset the settings to default?
Reply
#4
You can leave it unchecked.
If you download the HWiNFO package again and replace your INI file, it should be restored.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)