Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] AMD GPU VRM reading randomly dissapearing from OSD since v5.20 (build 2800).
Like the title says since 5.20 my GPU VRM reading is flickering on and off in afterburner OSD. It worked ok earlier this week and i havent updated either afterburner or AMD drivers - however i did update HWInfo. Yes im using ADL because this is the only way to get VRM temperature.

AMD Radeon 7870 XT (Tahiti GCN 1.0), AMD Crimson 16.1 (latest is 16.1.1).
Windows 7 SP1 x64 (all updates done).

Debug log attached (using build 2804 - same issue there) and screenshots showing my sensor and general settings.

.dbg   HWiNFO64.DBG (Size: 730.29 KB / Downloads: 2)
Unfortunately the ADL method is not reliable to access I2C information.
Are you sure that with disabled "GPU I2C via ADL" you don't get better results ? Please try to disable it and also make sure to do a "Reset GPU I2C Cache".
I have tested a lot of systems and don't think that I have seen a single system where the ADL method worked better Wink
With ADL disabled (and i did reset I2C cache) OSD didnt show VRM reading at all. Like literally nothing. With ADL in 5.20 it flickers on and off but it's there. With previous HWInfo versions it worked normally and was stable (i've always had ADL enabled).
Can you please check the HWiNFO Sensors screen when ADL disabled if you see any VRM values ?
Also could you please attach a DBG file of that mode ? I'd like to check in detail...
Good news. Version 5.22 fixed the issue.

Forum Jump:

Users browsing this thread: 1 Guest(s)