Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Samsung EVO 860 S.M.A.R.T not showing.
#1
I've got a Samsung EVO 860 that's sometimes showing S.M.A.R.T info and sometimes not. I do get it's disk activity readings.
Reply
#2
Please attach the Debug File of both cases - when it shows and it doesn't show SMART info.
Reply
#3
I just can't get the 860 EVO S.M.A.R.T info to show but see if there's anything in this debug file: https://www.mediafire.com/file/fxacy3mc9...4.DBG/file
Reply
#4
I can see the full SMART and Device Statistics being properly read for that drive.
Check in the main window if you see it there. If yes, then problem might be in your sensor layout config, try to do a "Restore original order".
Reply
#5
(06-05-2019, 01:06 PM)Martin Wrote: I can see the full SMART and Device Statistics being properly read for that drive.
Check in the main window if you see it there. If yes, then problem might be in your sensor layout config, try to do a "Restore original order".

Well that's it, I can't find the 860 EVO SMART in the main layout window... I've got an "Entry" under Hidden items but clicking it does nothing.
Reply
#6
You need to select that entry in Hidden items and click "Show".
Reply
#7
(06-05-2019, 02:14 PM)Martin Wrote: You need to select that entry in Hidden items and click "Show".

The entry does not select and the show tick box remains grayed out. When I click the entry it just does nothing...
Reply
#8
Please post a screenshot of what exactly is shown there.
You might also try to do a complete Reset Preferences from the main settings.
Reply
#9
Here we go. What exactly does resetting the preferences in the main settings do? Will I lose of my custom layout customization's?

[Image: 7e9isp886e864mn6g.jpg]
Reply
#10
Ah, that means monitoring of that sensor is disabled. Just hit the Ins key over that sensor heading or right-click and choose Enable Monitoring.
Reply
#11
Do you mean the ST3000DM08 with red x's? That's not actually the problem drive it's my Samsung 860 EVO...
Reply
#12
Ah sorry.. And do you see that drive with SMART data in the main window ? That's the window with tree on left side, note that if you're using sensor-only mode, you will need to deactivate it in order to get that window shown.
Reply
#13
Hmmm I'm not really sure what you mean... Is it odd that I'm getting my 860 EVO disk activity but no SMART?
Reply
#14
OK, so.. if you use HWiNFO in Sensors-only mode, please disable this option and start now. Then you should get a summary and a main window with 2 panes - a tree on left side and a list on right one. Please locate the 860 drive there and post a screenshot of its values including SMART data.
Reply
#15
OK here it is.


Attached Files Thumbnail(s)
   
Reply
#16
Thanks.
I have analyzed all data you provided, but can't see any issue there.
Can you please check when the drive SMART info appears in sensors and when not? Is it possible that it happens when you exchange USB drives?
When it's not present in sensors, does it then show in the main window?
Reply
#17
Well the 860 EVO decided to appear in sensors today.  Huh  I will try to restart HWiNFO and get a debug file with the 860 showing if possible.

Only significant change was updating the BIOS firmware today, not sure if that it.
Reply
#18
This is solved but unfortunately I can't tell you what fixed it.  Huh
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)