Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Save Settings
Hello everyone, I have a Dell xps studio 1640. I use HWiNFO64 because my fan is making too much noise.

My problem is that when I define the lookup table for the temperatures and the fan speed the settings are being saved only for one session. When I restart my computer I have to define it again.

Is there any way to save them permanently?

Congratulations by the way! It's a great program, it saved me.
These settings are saved and should be restored on next start. Have you properly closed HWiNFO windows, so the settings have been stored? Do you have the "RememberPreferences" option enabled in HWiNFO ?
Yes I closed the windows by pressing the "Save & Quit" button (every time). And yes I have the "RememberPreferences" option enabled. There must be a problem with drivers or something, I don't know. But I need something like a .bat file to define this lookup table at the system startup.
You might check in registry (using the regedit tool) under the following key: HKEY_CURRENT_USER\Software\HWiNFO64\Sensors
if you see entries CustomLutFan0, 1, 2, etc. These store the custom fan tables.
There are not these entries. Maybe because HWiNFO sees my fan on the second time I run it. I would like to know where on the system stores entries the program in order to control the fan, and not where are these entries in the program's files.

Thanks for your help btw.

Forum Jump:

Users browsing this thread: 1 Guest(s)